ADOBE PREMIERE PRO: Tutorials Forum Articles Podcasts Basics Forum Creative Cloud Debate

Adobe Premiere Pro CC - AVI File Problem

COW Forums : Adobe Premiere Pro

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Jordan GelberAdobe Premiere Pro CC - AVI File Problem
by on May 18, 2016 at 8:56:24 pm

Here is my issue. My video files have an .AVI extension and here is their information:

http://www.imagebam.com/image/8f21e2484468770

When I import the files and play them on the trimmer, no problem. However, when I select a portion on the trimmer and import it into the track, I'll add some velocity to the clip, and when playing the clip back, the clip stutters at some point during the duration of the clip.

While all my clips follow the same codec and extension as this one, only certain clips have the stuttering issue. It usually appears once I've added velocity to it, but it's not due to the speed changing at that point or anything related to velocity.

In addition, the problem is apparent even when exporting the video or doing a preview render.

The sequence setting I use is: AVCHD 720p square pixel

I was wondering if anyone knew if it was a problem with the video file itself, the sequence settings on Premiere, or something else. Any advice, I would greatly appreciate it!


Return to posts index

Wallace Adrian D'AlessioRe: Adobe Premiere Pro CC - AVI File Problem
by on May 19, 2016 at 1:11:31 pm

You say you " add velocity" to the clip. Whatever that means.

Are you rendering the change prior to replay ?

Adrian D'Alessio aka; Fluxstringer

fluxstringer@gmail.com
http://www.facebook.com/FluxStringer
http://www.linkedin.com/in/fluxstreamcommunications

http://twitter.com/FluxStringer
http://mog.com/FluxMuse


Return to posts index

Jordan GelberRe: Adobe Premiere Pro CC - AVI File Problem
by on May 19, 2016 at 2:15:31 pm

Maybe Premiere is different for everyone, but velocity is the same as a speed change, time remapping, it's under the "Effects Control", that's what it's actually called.

Anyway, yes I do render it and then replay it and I have the same result.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 CreativeCOW.net All Rights Reserved
[TOP]