ADOBE PREMIERE PRO: Tutorials Forum Articles Podcasts Basics Forum Creative Cloud Debate

No audio channels when importing AVCHD footage on iMac (macbook works!)

COW Forums : Adobe Premiere Pro

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Tim SchiphorstNo audio channels when importing AVCHD footage on iMac (macbook works!)
by on May 8, 2016 at 10:05:23 am

I am editing a project:

  • shot with two AVCHD camera's: A Canon C100 Mark2, and a Panasonic

  • editing in Premiere Pro CC on an iMac(same problem appeared in CS6 under the same circumstances).

  • when importing the C100 footage everything works fine, but when I import the Panasonic files there is no audio. In the project panel there is no audio information, in the timeline no audio channel appears, and when I open the file in the Source Monitor it shows that no audio is imported at all.

  • When I open the file in finder with quick preview or in VLC media player, the audio plays beautifully. This shows me the file contains audio, but PP somehow fails to recognise my audio.

  • this problem appears on my iMac, but on Macbook everything works perfectly


  • In many forums I've seen several posts about PP being unable to import audio files, but the only solution I have found was to encode the footage to all sorts of other formats. This would suggest that PP does not support the file format, but since the files work fine on my Macbook under the same circumstances, I believe that there must be a solution within Adobe Premiere.

    Did anybody else experience this problem? Any luck tackling it? I am interested to read your experiences and solutions. Thanks!


    Return to posts index

    Nathan McAlpineRe: No audio channels when importing AVCHD footage on iMac (macbook works!)
    by on May 9, 2016 at 6:57:01 pm

    I was just about to post this same question.
    I'm on a PC though running Windows 8.

    I was finally able to get audio by clearing my cache, copying the trouble file, renaming it and bringing it back in. I don't know why that worked but it did. That was a .mpg. Now I'm having the same problem with some .mov files. Different project completely from a different production company. Same problem except my workaround is no longer working. They play fine in anything not named Adobe.

    .MXF files seem to be playing fine on my machine. It's only (so far) .mpg and .mov files having this issue.

    I've had the same type of thing happen randomly in the past but never to this extreme. I can't work with hardly any of my media. Very frustrating...

    Nathan McAlpine
    Commercial Producer


    Return to posts index

    Nathan McAlpineRe: No audio channels when importing AVCHD footage on iMac (macbook works!)
    by on May 9, 2016 at 7:03:25 pm

    I just restarted Premiere. Changed the extension from .mov to .mpg. Now I have audio. This makes no sense to me..

    Nathan McAlpine
    Commercial Producer


    Return to posts index

    << PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
    © 2016 CreativeCOW.net All Rights Reserved
    [TOP]