ADOBE PREMIERE PRO: Tutorials Forum Articles Creative Cloud Debate

Premiere audio track woes

COW Forums : Adobe Premiere Pro

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Kell SmithPremiere audio track woes
by on May 4, 2016 at 8:28:25 pm

I am trying to resume a Premiere project that was done some time ago, before I knew how to properly set up audio tracks. Or maybe something happened along the way that deleted the second track. Anyway, so what is there now is a full timeline full of MTS files, with mono audio on track one (source audio has two mono channels). Because it's extensively trimmed, it's not an easy task to modify the channels, drag it in again and re-edit.

Fill left and right won't work because the timeline audio is mono.
Opt-dragging over the clip as someone suggested only replaces track one no matter which way I tweak the settings in the source clip. A newly dragged in clip will have the tracks, but the existing clip won't cooperate. Replace with clip from bin doesn't do it.

The answer is probably no, but is there ANY workaround to bring the second track in on trimmed clips, and avoid a re-edit? Crossing fingers and hoping I am missing some really simple and obvious fix?

Thanks in advance. I'm in CS6.


Return to posts index

Ann BensRe: Premiere audio track woes
by on May 4, 2016 at 9:24:49 pm

What if you set the Default Audio Tracks in the Preferences/audio before importing the project.

-----------------------------------------------
Adobe Certified Expert Premiere Pro CS6/CC
Adobe Community Professional


Return to posts index

Kell SmithRe: Premiere audio track woes
by on May 5, 2016 at 11:07:30 am
Last Edited By Kell Smith on May 6, 2016 at 1:31:29 am

Thank you Ann,
No luck there either. It will only recognize the existing sequence as mono, and only recognize as stereo, or dual mono, when the source clip is dragged into the sequence.
Is there any way I can replace each edited clip as I go, and have it recognize the same in and out along with the proper audio tracks? The ways mentioned above aren't working.

I was originally going to export these timelines to a proxy format to speed things up - but that may make things even more of a mess given these audio issues.

In the end it may not be too bad as not all of the footage had two mics, only certain areas.

----EDIT---
All worked out - I was able to just re-edit and everything worked out. Thanks...


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 CreativeCOW.net All Rights Reserved
[TOP]