ADOBE PREMIERE PRO: Tutorials Forum Articles Creative Cloud Debate

Audio doesn't play back, even though audio meters have signal

COW Forums : Adobe Premiere Pro

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Paul BooneAudio doesn't play back, even though audio meters have signal
by on Apr 29, 2016 at 2:50:00 pm

Hello, I'm having a problem in which my timeline clips have audio that I can see bouncing on my audio meters, but no sound is coming out of my speakers.

If I double click on the clip, or press "f" to reveal source clip, the audio plays back fine. This seems to only happen when there's a lot of clips in a sequence (I noticed this more when I edit weddings), but I hit "enter" to render effects and there's still no audio.

No tracks are muted, or solo'd, but I did try solo'ing different tracks (audio is on multiple tracks) and no audio will play back, but all in shown in waveforms and meters.

Computer info:
I've included a screenshot of my specs, (if I did that properly), but its a late 2013 macbook pro 2.6ghz i7 with 16gb ram, nvidia geforce GT 750M 2048 MB. I can see that there's currently 8gb of ram available when I"m having this problem.

10025_screenshot20160429at10.45.11am.png.zip

This is very frustrating.. please please help!

Thank You!!


Return to posts index

Wallace Adrian D'AlessioRe: Audio doesn't play back, even though audio meters have signal
by on Apr 29, 2016 at 4:08:22 pm

Go into prefs and look at what you have selected as your audio device.

MENU > "Edit" > "preferences" > Audio Hardware

Adrian D'Alessio aka; Fluxstringer

fluxstringer@gmail.com
http://www.facebook.com/FluxStringer
http://www.linkedin.com/in/fluxstreamcommunications

http://twitter.com/FluxStringer
http://mog.com/FluxMuse


Return to posts index

Paul BooneRe: Audio doesn't play back, even though audio meters have signal
by on Apr 29, 2016 at 4:34:27 pm

Hi Wallace, The audio hardware is set to "built-in output", meaning my laptop speakers, and it works fine on most sequences.

My problem is specifically with multi-cam sequences, I've noticed. If I "cmd + double click" on a multicam nest to open it up, I can see that now my .wav file will playback audio (from audio recorder), but neither of the cameras will playback audio, even when I try soloing the track, and both have meters.

If i drag any of these clips to a new sequence, they playback audio fine, but I don't want to do that every time.

Thanks!


Return to posts index


Wallace Adrian D'AlessioRe: Audio doesn't play back, even though audio meters have signal
by on Apr 30, 2016 at 1:05:33 am

Open the audio mixer. Find out if you have muted those tracks or soloed the first video track.

Look on the time lime at the audio track controls. Nothing muted or soloed?

What happens when you enter the footage into it's own comp?
Are levels audible?

Adrian D'Alessio aka; Fluxstringer

fluxstringer@gmail.com
http://www.facebook.com/FluxStringer
http://www.linkedin.com/in/fluxstreamcommunications

http://twitter.com/FluxStringer
http://mog.com/FluxMuse


Return to posts index

Wallace Adrian D'AlessioRe: Audio doesn't play back, even though audio meters have signal
by on May 2, 2016 at 6:27:01 am

Open the audio mixer. Find out if you have muted those tracks or soloed the first video track.

Look on the time lime at the audio track controls. Nothing muted or soloed?

What happens when you enter the footage into it's own comp?
Are levels audible?

_________________________________________________________________________________________

Your machine looks like it should be able to handle the load. But can you dedicate more RAM to Premiere? Can you make a start config with fewer back ground processes, shutting off anything unnecessary? Perhaps go offline as well?
Try to see what you CPU load is .
Did you look in the audio mastering panel? are all tracks set for the appropriate volume?

If it is a case of "must get it done" , how about using the old layer methods instead of the multicam method?

are all of the clips of the same type in format ? Do you have Audition or Audacity? Perhaps you should think of mixing in an audio editor. Audition will even let you see the video. You can go back and forth to fine tune any cuts and transitions. Maybe Your machine requires less load for some reason. You say the audio is in .wav format but at what sample rate ? Cutting the audio separately may be a way for you to go ahead.

Adrian D'Alessio aka; Fluxstringer

fluxstringer@gmail.com
http://www.facebook.com/FluxStringer
http://www.linkedin.com/in/fluxstreamcommunications

http://twitter.com/FluxStringer
http://mog.com/FluxMuse


Return to posts index

Isaac HalasimaRe: Audio doesn't play back, even though audio meters have signal
by on May 1, 2016 at 6:35:06 pm

Yeah, I've definitely had that one happen quite a few times.

When I'm in a hurry and feel like gambling, I throw a filter on the audio clip and zero out the adjustments. Your justifying to force Premiere into completely rendering audio (which it doesn't like to do) and dump whatever glitchy render file, or what not, has jacked it up.

If you have more time, kill the render files of the entire sequence, the most effective for me has been when I lifted the entire edit off the sequence and pasted it on a new fresh one (weird how often that one works). But remember to match how many tracks there are, and turn on all the blue "Track Targeting" buttons, on top of the tracks numbers. Otherwise you may not recognize what lands on your sequence after you paste.

The best thing to do though, is look for any audio that isn't a WAV, convert it, then replace the spot on the sequence. If you have automation you can just "paste Attributes" to retain the settings. But really cleaning up the edit and how many clips may overlap each other, is how I've eliminated the problem. Sometimes it's not possible, but if you can get to no more than 3 audio files overlapping at once, it usually won't do that. And yeah, it it isn't all WAV or AIF those problems seem to sneak up pretty consistently, Especially if there's a bunch of clips on the sequence.

Audio used to beat up FCP 7 too. I've crashed them all. The only one that haven't crashed with a direct connection to audio was Avid. But I still prefer Premiere in the end.

T. Isaac Halasima
http://www.vimeo.com/user1134661/videos


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 CreativeCOW.net All Rights Reserved
[TOP]