ADOBE PREMIERE PRO: Tutorials Forum Articles Podcasts Basics Forum Creative Cloud Debate

Strangest Black End Frame Problem

COW Forums : Adobe Premiere Pro

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Stendor SoroutStrangest Black End Frame Problem
by on Apr 27, 2016 at 5:43:41 am

I'm making these 15 seconds' videos for Instagram... In premiere pro CC 2015 I'm choosing, 30fps and export from 0000 to the 14 second and 29th frame to get the full 15 seconds and avoid the last black frame. And I do manage to avoid the end black frame, since I checked the exported video by importing it back in Premiere again. Now, I transfer that video to my iPhone by importing it into my Photos App on Mac so it shows up on my Phone too. Now, here's the strangeness of the problem: I have made many videos like that, with exactly the same workflow step by step and for some videos I get no end black frame and for some I do get an end black frame.
===
here's what I've done to troubleshoot it without any help:
- I've changed the frame rates to 30, 29.96, 24, etc. It doesn't help.
- I've exported the video from 0000 to 14;27 (or even 14;25), I still get a end black frame
- I've even tried exporting it with a different file name, not that it was gonna help, and it didn't help.
===
Right now My workaround is to make 16 seconds and trim it in Instagram itself to 15 seconds. (Now that Instagram supports full 1 minute, so my workaround will give me inconsistent lengths)
===
Why does it happen with only a handful of videos, and not all? And why does it happen at all even though in the actual video there is no black frame at the end? I'm hoping somebody might suggest what I might be doing wrong. Thanks in Advance...

My Insta handle is: @sorout


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 CreativeCOW.net All Rights Reserved
[TOP]