ADOBE PREMIERE PRO: Tutorials Forum Articles Podcasts Basics Forum Creative Cloud Debate

Media Encoder only using 7.3% of CPU

COW Forums : Adobe Premiere Pro

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Robbin BaauwMedia Encoder only using 7.3% of CPU
by on Apr 24, 2016 at 3:32:22 pm

Hello guys,

I was rendering a video (about 8 minutes long) with Media Encoder CC 2015.2, but my CPU was only using 7.3% of my CPU and only 3GB of ram, while I've allowed it like 29GB... It is rendering a multi cam project with all videos and project stored on the SSD.

I tried different things, but nothing worked, so what would you guys think would help? I've added screenshots of the taskmanager if you need them.
Screenshots on imgur, hit this button



These are my system specs:
i7-5820k
Asus X99-A
MSI GTX 970
Samsung 950 evo

Hope you can help,

Cheers,

R.B.


Return to posts index

Chris WrightRe: Media Encoder only using 7.3% of CPU
by on Apr 24, 2016 at 8:52:39 pm
Last Edited By Chris Wright on Apr 24, 2016 at 9:04:47 pm

- The Super Fast Premiere Export Guide -


1. run creative cloud software update
2.launch media encoder before opening premiere(there's a single core bug if its opened after)
3. turn off bios hyperthreading or about 2GB ram / core so computer doesn't choke on processors
4. cleane the cache setting, delete temp files
5.don't use denoiser or neatvideo until after a final composite export. import back in.
6.update neatvideo and run its optimize tool.
7. if you use any single threaded effects, they will slow down the whole export, its like pushing oil through a

small straw.
8. check if cpu's are parked. The utility is called ParkControl
or select High Performance profile in Control Panel-Power management
9. try using a codec that doesn't need AdobeQuicktime32 service like a non-prores or non.h264 or non-long GOP

(xavc-s)
10. change to cpu export if gpu causes strange slowdowns. or make sure both premiere and ame are set to gpu
11. change available memory by changing the rendering optimization preference to Performance from Memory or

visa versa if you have large image formats.
12.in bios, disable Intel Speedstep
13.disable C1E - in the bios, power settings,change to performance.
14. shrink large images to sequence size before importing into premiere
15. don't use lumetri
16. enable smart rendering
http://blogs.adobe.com/kevinmonahan/2012/10/11/smart-rendering-in-premiere-...
17. don't use adjustment layers
18. don't use 64 cube luts
19. don't use dynamic link with AE projects. render them out first, expecially warp stabilized shots
20.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 CreativeCOW.net All Rights Reserved
[TOP]