ADOBE PREMIERE PRO: Tutorials Forum Articles Podcasts Basics Forum Creative Cloud Debate

Audio changes after Export

COW Forums : Adobe Premiere Pro

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Dale RobertsAudio changes after Export
by on Apr 18, 2016 at 12:00:27 am

Hi,

We are having issues with our exports where the audio is completely swapping files.

What we had edited is not what we get after export. It happens randomly at different places in our timelines and often at different places in the different types of exports we do at once.

Usually our timeline is 30 min plus duration. Aside from .MTS files, we have Go Pro footage and AfterEffects comps also.

We queue to Media Encoder and then to four different file types, as required-

H.264
Bluray H.264
DVD
Master file DNXHD

We shoot AVCHD weekly. And there are many many .MTS files. Naturally, they are all 0001 and onwards. I suspect this is the problem.

I clear the Media Cache Files Folder before every export but the problem keeps appearing. I also wonder if the Media Cache Folder with the .mcdb files needs deleting but I am very unsure of this.

Any help is greatly appreciated. Many Thanks

OSX Yosemite 10.10.5
iMac (Retina 5K, 27-inch, Late 2014)
Processor- 4 GHz Intel Core i7
Graphics AMD Radeon R9 M290X 2048 MB

Premiere Pro CC15 9.2.0


Return to posts index

Isaac HalasimaRe: Audio changes after Export
by on May 1, 2016 at 5:31:31 pm

Warning... I'm on day 4 of no sleep or sun while editing a long narrative... so I may get wordy. But have you checked your RAM? And are the hard drives that you're cutting from spinning all right? Or if they're solid state are they hot? I know it probably sounds crazy and not what a lot of people want to think of, but I just survived a nightmare because of RAM that had gone bad. Luckily I didn't loose my entire computer to RAM slowly destroying my computer, like one of my friends just dealt with as his souped up iMac died slowly in front of him one day.

--- Sorry, just looked at what I wrote, and I'm definitely deeper into "cutting a narrative," and storyteller mode, than I realized --

But I ran into a very similar problem with a monster ad campaign I was finishing up a couple months ago. After 3 all-nighters I just exported to a drive and headed to deliver. I got lucky when I was randomly given extra time and had to wait, so I figured, might as well watch before handing it to my client. And... I mean, I've lost audio randomly while watching sections of sequences during edits, only to have it come back when I played again... no surprise... but after an export, from a sequence I knew was rendered correctly before final export? I was getting horrifying audio drops maybe a second long at the most, but all while our most expensive actor was on camera. During the last days of cutting, one thing I did notice was I'd get weird audio activity and glitches around any music that wasn't recompressed to a WAV or AIF. Sometimes giving the loudest possible pops and screeches, that I was sure blew the speakers when I'd be scrubbing the timeline. I also had random glitches in sections where i had done a lot of clean up on the audio, or tons of it stacked (right now I've got 60 audio tracks on this movie I'm trying to survive).

Blah, blah, blah, the glitches and drops were inconsistent enough that I figured it had to be the temporary memory. Like I said, my good friend had his entire system go down for good because of cheap RAM, and it nearly killed him, so I'm always thinking RAM. Since I was under the gun to deliver, and was feeling pretty solid on my theory of RAM (he and I had buy RAM from the same place). I changed the memory setting, to max what I could out of the 32 GB's, but, 3 straight times, it would quit exporting the file after about 30 minutes of pretending like I was going to work. Luckily I'm OCD when I cut because. I keep dialogue, b-roll sound, audio FX, and music patched into separate submixes at all times. And I figured I had to strip the sequence. So I exported the submixes separately, laid them on a new timeline, and exported with "Use Previews" turned off. And 6 hours after I thought I was delivering, I finally handed the drive off... client was ticked, but after 6 months of working on it and way way way more money spent than I would make in the next 3 years, I figured 6 hours was worth it.

Anyway, after all that high stress, I ripped out that RAM from my iMac and gave it a fiery Viking funeral. Then immediately bit the bullet and maxed my computer with 64 GB's of whatever cost a lot (not smart... but I was still shell-shocked). And now, considering this flick I'm finishing is the biggest sequence I've ever cut on (a total of 60 tracks on a 2 hour sequence, with 16 TB's of RED Raw and Lexa footage (granted, that blessed footage is in computer lovin' ProRes), all spread out on 4 daisy-chained hard drives... I feel like I've thrown the computer back into a mine field while it plays a game of Russian roulette by itself... but the thing runs smoother than it ever has, and no more glitches (well an Mp3 just screeched at me, so I'm recompressing it). Thank heavens that the peeps at Apple made it surprisingly easy to replace... well... the only think you can replace on an iMac. I'm fully convinced it was the RAM that started all that for me. And I hate to say it, but I just take the high-priced kick in the crotch from Apple now on RAM... just as long as I don't have to do that again.. brutal. Well, not blue-collar, working in a steel plant, nearly dying while melting rocks into metal brutal... like my Dad will remind me... but rough.

Yep... got wordy... I need to go to bed.

Isaac Halasima
OS X El Capitan
iMac (Retina 5k, 27-inch, late 2015)
4 GHz Intel Core i7
AMD Radeon R9 M395X 4096 MB

isaachalaisma.com


Return to posts index

Chris WrightRe: Audio changes after Export
by on May 1, 2016 at 5:51:31 pm

isn't this what bios diagnostics are for? they write to all the ram and check the memory modules for mismatched read/write.
and yes, all go pro stuff and h.264 stuff should be converted to prores, cineform, dnxhd, and mp3/AAC to WAVE or you'll be experiencing gremlins in the computer.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 CreativeCOW.net All Rights Reserved
[TOP]