ADOBE PREMIERE PRO: Tutorials Forum Articles Creative Cloud Debate

PP CC 2014.1 on PC - some proxies relink, most don't. Why is that?

COW Forums : Adobe Premiere Pro

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>

Yair BartalPP CC 2014.1 on PC - some proxies relink, most don't. Why is that?
by on Apr 14, 2016 at 4:28:06 pm
Last Edited By Yair Bartal on Apr 14, 2016 at 4:28:34 pm

PP CC 2014.1 on PC
All original clips are in one folder and all proxies are in an adjacent folder.
Timeline is empty.
I renamed the original clips folder name so all clips and sub-clips went offline.
I then relinked one clip to the corresponding proxy, choosing to automatically relink all the rest.
Result: Some proxies relinked, most didn't and remained offline.

Why is that?


Return to posts index

David Roth WeissRe: PP CC 2014.1 on PC - some proxies relink, most don't. Why is that?
by on Apr 14, 2016 at 5:30:57 pm

In order to answer your question precisely you would have to provide a lot of additional information.

1) what is your camera original?

2) is there camera roll metadata for each clip and is it different for each card you imported?

3) have you checked your sub-clips to make certain they have timecode, and does proxy timecode match timecode on the camera original?

4) is there a pattern you see that you did f'ed failed to mention to us with regard to which clips relinked vs those that did not?

(***I'm not certain if Premiere handles subclips better than FCP 7 did, but I can tell you that most experienced online/finishing editors who ever experienced working with subclips in FCP would advise anyone to avoid using subclips in any online/offline workflows.)

David Roth Weiss
Director/Editor/Colorist & Workflow Consultant
David Weiss Productions
Los Angeles


David is a Creative COW contributing editor and a forum host of the Apple Final Cut Pro forum.


Return to posts index

Yair BartalRe: PP CC 2014.1 on PC - some proxies relink, most don't. Why is that?
by on Apr 14, 2016 at 6:05:33 pm

Thanks David,

So here goes:

1) what is your camera original?

mts h.264 1080p 25fps from Panasonic.

2) is there camera roll metadata for each clip and is it different for each card you imported?

No metadata for clips.

3) have you checked your sub-clips to make certain they have timecode, and does proxy timecode match timecode on the camera original?

I don't use timecodes.

4) is there a pattern you see that you did f'ed failed to mention to us with regard to which clips relinked vs those that did not?

Nope.
I tried to relink one file (to a proxy file - DNxHD 36).
It linked as well as about half of the sub-clips associated with it and that's it.


Return to posts index


Yair BartalRe: PP CC 2014.1 on PC - some proxies relink, most don't. Why is that?
by on Apr 15, 2016 at 6:11:00 pm

Well, I just had to uncheck "Align Timecode" in the relinking dialog box and it worked.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 CreativeCOW.net All Rights Reserved
[TOP]