ADOBE PREMIERE PRO: Tutorials Forum Articles Creative Cloud Debate

Audio just stopping when exported into PP.

COW Forums : Adobe Premiere Pro

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Ryan HenrichsenAudio just stopping when exported into PP.
by on Apr 11, 2016 at 9:45:21 pm

I tried editing together a gameplay and upon importing a Shadowplay'ed background clip, the audio is fine for the first 30 minutes of the video, but then the audio just randomly stops.
I played back the source clip straight from when I stopped recording using Shadowplay, and the audio is playing during the rest of the video.
I'm not sure why PP is just not able to get audio from that point onward.
Any help is truly appreciated. Thanks :D


Return to posts index

Jon DoughtieRe: Audio just stopping when exported into PP.
by on Apr 12, 2016 at 3:43:31 pm

Don't know if this is your issue. But Premiere pro generates two files with every audio clip, for the file peaks and the waveform display. On longer clips it can take a while to generate these files, and the audio will be muted on the unprocessed portion of the file.

Once Premiere Pro has finished that task, you should have audio head-to-tail.

System:
Dell Precision T7600 (x2)
Win 7 64-bit
32GB RAM
Adobe CC 2014 (as of 7/2015)
256GB SSD system drive
4 internal media drives RAID 5
Typically cutting short form from HD MP4 and P2 MXF.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 CreativeCOW.net All Rights Reserved
[TOP]