ADOBE PREMIERE PRO: Tutorials Forum Articles Creative Cloud Debate

Issues with Linear Wipe affecting color correction and gamma settings at point of transition in the clip

COW Forums : Adobe Premiere Pro

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
James EimmermanIssues with Linear Wipe affecting color correction and gamma settings at point of transition in the clip
by on Apr 1, 2016 at 11:53:41 pm

I have the Linear wipe FX applied to the end of a clip.

I notice that once the wipe begins to start (wipe is 12 frames total, centered on cut, 6 frames each shot), the gamma and color correction settings I have on the clip ( Specifically the glowing credit titles which is an alpha layer) turns off causing heavy saturation, crushed blacks and bleeding. (See Pics)

It is especially apparent after export.

This happens only on the outgoing clip, the incoming clip at the end of the wipe is not affected.

I have tried setting the credit alpha layer under opacity to normal, add and screen and to no avail.

Does anyone know a possible solution?

2_linearwipepic1.jpg

1_linearwipepic2.jpg


Return to posts index

Chris WrightRe: Issues with Linear Wipe affecting color correction and gamma settings at point of transition in the clip
by on Apr 2, 2016 at 2:06:42 am

yea, have fun with that one, its an 8 bit effect!


Return to posts index

Jim EimmermanRe: Issues with Linear Wipe affecting color correction and gamma settings at point of transition in the clip
by on Apr 2, 2016 at 5:21:38 am

This is in Adobe CC, I believe it's 32-bit?

MTFBWY...A!


Return to posts index


Chris WrightRe: Issues with Linear Wipe affecting color correction and gamma settings at point of transition in the clip
by on Apr 2, 2016 at 5:42:18 am

sorry! its missing the little 32bpc lego icon thingy, that means=8bit :o
speaking of which, did adobe license the lego shape? hahah!


Return to posts index

Jim RichardsRe: Issues with Linear Wipe affecting color correction and gamma settings at point of transition in the clip
by on Apr 3, 2016 at 5:49:33 pm

I forgot to mention, the clip with the effect applied is a nested sequence.

MTFBWY...A!


Return to posts index

Chris BorjisRe: Issues with Linear Wipe affecting color correction and gamma settings at point of transition in the clip
by on Apr 4, 2016 at 8:53:54 pm

are you exporting with "use maximum render quality" checkbox enabled?

if so, try it without...I've found some odd things happening in cc 2015.02
when max quality is enabled on export



Return to posts index


Jim RichardsRe: Issues with Linear Wipe affecting color correction and gamma settings at point of transition in the clip
by on Apr 5, 2016 at 10:28:32 pm

I'll try this,
Thanks

MTFBWY...A!


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 CreativeCOW.net All Rights Reserved
[TOP]