ADOBE PREMIERE PRO: Tutorials Forum Articles Podcasts Basics Forum Creative Cloud Debate

Premiere & FCP7 program monitors deceptively saturated

COW Forums : Adobe Premiere Pro

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Daniel McDonaldPremiere & FCP7 program monitors deceptively saturated
by on Mar 28, 2016 at 9:20:40 pm

Does anyone know why Quicktime files become more saturated in the program monitors of Premiere and FCP7? Looked around for an answer, but haven't found one.

Daniel McDonald
M.F.A. Chapman University - Film Editing
http://www.danielmcdonald.net


Return to posts index

Daniel McDonaldRe: Premiere & FCP7 program monitors deceptively saturated
by on Mar 28, 2016 at 9:24:55 pm





Daniel McDonald
M.F.A. Chapman University - Film Editing
http://www.danielmcdonald.net


Return to posts index

Ivan RadovanovicRe: Premiere & FCP7 program monitors deceptively saturated
by on Mar 28, 2016 at 10:18:28 pm

This is not gama issue. Simply Quicktime is color managed while FCP (legacy) and AE are sRGB by default - in other words they don't see your display profile.
There are many ways to solve this but that would be very lengthy response :)

http://twitter.com/#!/disample_dcc


Return to posts index


Tero AhlforsRe: Premiere & FCP7 program monitors deceptively saturated
by on Mar 29, 2016 at 4:23:07 am

Do not use Quicktime Player to compare color critical footage. It's terrible.


Return to posts index

Chris WrightRe: Premiere & FCP7 program monitors deceptively saturated
by on Mar 28, 2016 at 9:54:57 pm

i believe your issue that one is gamma 1.8 and the other is 2.2
you can either:
1. calibrate your monitor to one or the other.system preferences>Displays) to 1.8
2. use gamma tags legacy and in quicktime properties enable FCP legacy
3. Final Cut Pro/System Settings/Playback Control. Change Gamma Correction from Accurate to Approximate
4. fcp individual clips - Editing tab, "Imported Still / RGB Video Gamma". choose source 1.80, 2.20
4. use icm or luts to counter.
-------------------
some further thoughts...

you can setup your monitor profiled at gamma 1.8/2.2
You should think about editing your working LUT to your native monitor gamma.

If you want to stick with gamma 1.8, continue reading.

1. for playback, QuickTime preference, General tab:
"Enable Final Cut Studio colour compatibility"

2. in AE,
Choose File > Project Settings. "Legacy Quicktime Gamma" preference via render queue, not export
https://helpx.adobe.com/after-effects/kb/quicktime-movies-too-dark-light.ht...

3. there's quicktime 1.8 iluts in speedgrade/premiere as well.

if those fail, just use dispcal(free), or brizsoft to create a custom gamma lut 1.8.

4. setup color management by placing this .icm into this folder and use AE file interpret color management or its utility profile converter set as this .icm
PC
C:\Program Files (x86)\Common Files\Adobe\Color\Profiles
MAC folder is probably similar

(example)
AE's color profile converter
input quicktime gamma 1.8
output project working space

warning! this workflow is for advanced users only, and may not be compatible with your standard workflow!
download quicktime gamma 1.8 icm color profile
http://f1.creativecow.net/9887/quicktime-gamma-color-profile-18-icm


5. or just use this sRGB 1.8 iridas cube LUT if you don't want to use color profiles
download sRGB 1.8 x16 iridas preview quality
http://f1.creativecow.net/9886/quicktime-gamma-18-x16-iridas-lut

x64 render quality(slower)
http://f1.creativecow.net/9888/srgb-18-iridas-x64-cube-lut

final advanced note, the lut and color profile converter will negate needing to do the legacy preferences or quicktime player as its considered "burned in" although regular color management with simulate preview will not work unless you setup color management manually.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 CreativeCOW.net All Rights Reserved
[TOP]