ADOBE PREMIERE PRO: Tutorials Forum Articles Podcasts Basics Forum Creative Cloud Debate

Video Glitches

COW Forums : Adobe Premiere Pro

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Dom YoungVideo Glitches
by on Mar 16, 2016 at 4:53:27 am

Recently I've begun to notice strange, persistent video glitches that are not present in the editing process, but appear after I export the file. I normally export my files in H.264, Youtube HD 1080p (But the problem still persists when I export it in other video formats like MOV). This problem seems to only come up with footage I've shot with my video camera, a Nikon D5200. I didn't get this problem when I started making videos, it really popped out of nowhere and I really have no clue what changed to start causing this.

GLITCH EXAMPLES:











What should I do?


Return to posts index

Jon DoughtieRe: Video Glitches
by on Mar 16, 2016 at 1:07:23 pm

Dom, we need much more information about your system, including OS, video card, etc. Also, the exact version of Premiere Pro you are running.

See my signature below for information it is good to have in order to potentially help diagnose your issue.

System:
Dell Precision T7600 (x2)
Win 7 64-bit
32GB RAM
Adobe CC 2014 (as of 7/2015)
256GB SSD system drive
4 internal media drives RAID 5
Typically cutting short form from HD MP4 and P2 MXF.


Return to posts index

Dom YoungRe: Video Glitches
by on Mar 16, 2016 at 11:24:14 pm

Ah, I see. My apologies.

Processor: 2.8 GHz Intel Core 17
System: Mac OSx 10.9.5
Memory: 4 GB 1333 MHz DDR3
Graphics: Intel HD Graphics 3000 384 MB
Hard Drive: 750 GB SATA Disk
Adobe Premiere Pro CS6


Return to posts index


Chris WrightRe: Video Glitches
by on Mar 16, 2016 at 1:29:35 pm

i should probably wait until you post your specs, but hey!

try:
1. set mercury playback to software, then render via Adobe Media Encoder
2. use handbrake to transcode media to quicktime png first before importing in premiere then render via Adobe Media Encoder
3. update/downgrade graphics driver
4. does it appear in cc 2014?


Return to posts index

Dom YoungRe: Video Glitches
by on Mar 17, 2016 at 3:04:55 am

I don't meant to sound needy but I'm having trouble figuring out how to do 1 and 2. I've downloaded Handbrake and I've opened up Adobe Media Encoder as well but I'm not sure how to render via Adobe Media Encoder or how to transcode to quicktime png using Handbrake. Google, surprisingly, hasn't been helping very much. Could you possibly explain further?


Return to posts index

Duke SwedenRe: Video Glitches
by on Mar 17, 2016 at 3:22:30 am

Stupid question number 1. Do the original files from the camera show these glitches? To me that looks like a camera glitch. Did you install the Nikon Hacker patch for your camera by any chance? Not that I heard it causes problems, just wondering.

In the meantime, when you go to export your video (file>export>media), on the bottom right of the window that opens, click "queue" instead of "export". That will open Media Encoder.

I don't use handbrake but you can open your .MOV file in Premiere Pro and export it as a PNG sequence. Now, you will probably freak out like I did at first because, if there are 2,000 frames of video in your clip, you will get 2,000 png files in whatever folder you save it to. But when you open it back in Premiere Pro, it will make them all one file. Just click the first image (it has 00 in its name) and check the Open Sequence box or whatever it's called. You'll see it. The letters are in light blue.

I'm not much more experienced than you so you'll have to wait for the others to help with your other problem but these guys are great.


Return to posts index


Dom YoungRe: Video Glitches
by on Mar 17, 2016 at 5:34:32 am

Excellent advice! I'll go ahead and try that and see if it works. As for the camera, I haven't installed anything, and the footage plays fine when I look it on my camera


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 CreativeCOW.net All Rights Reserved
[TOP]