ADOBE PREMIERE PRO: Tutorials Forum Articles Creative Cloud Debate

UHD 60P playback

COW Forums : Adobe Premiere Pro

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Mark GranceUHD 60P playback
by on Mar 4, 2016 at 4:12:25 pm

Trying to playback UHD60p in Premiere. It can't playback without stuttering even at 1/8. It also doesn't play without stuttering on a Blackmagic UltraStudio 4K. Tried rendering previews using various flavors of ProRes and the Blackmagic coded.

Before you jump on hard drive speed (playing from SSD raid)... here is one note --- if I take the same clip and play it in FCP X it plays fine on the desktop and also out on the Blackmagic.

iMac Retina 27" 40GB memory. I realize the iMac is hampered by the mobile graphics card, and I wouldn't have asked the question but if FCPX can do it...


Return to posts index

Vince BecquiotRe: UHD 60P playback
by on Mar 4, 2016 at 10:29:47 pm

Hi Mark,

What is your preview render format? I would try Prores, since that's what FCP would convert to on import.

Vince Becquiot

Indigo Live | Kaptis Media

San Francisco Bay Area


Return to posts index

Mark GranceRe: UHD 60P playback
by on Mar 5, 2016 at 2:36:06 pm

Tried various preview render formats all the way down to 422 LT.


Return to posts index


Chris WrightRe: UHD 60P playback
by on Mar 5, 2016 at 3:24:43 am

This may not be the error directly, but some people have had issues with realtime playback with Lumetri luts enabled, expecially 3rd party luts.


Return to posts index

Mark GranceRe: UHD 60P playback
by on Mar 5, 2016 at 2:36:17 pm

That's interesting because the first clip I tried had lumetri effect on it. But other clips did not and still had the same problem.


Return to posts index

Chris WrightRe: UHD 60P playback
by on Mar 5, 2016 at 4:07:58 pm

1. Make Sure The Composite Preview During Trim is Turned Off and also make sure your Reference Monitor is Also Closed it Will Help Solve the Choppy Playback

2. change the audio hardware settings
Preferences : > Audio hardware > Default Input: to none

3. install latest updates for Adobe and your gfx card


Return to posts index


Mark GranceRe: UHD 60P playback
by on Mar 7, 2016 at 2:48:01 pm

1. Composite Preview During Trim was off -- toggled it just to be sure.
2. There is not a "none" option just Blackmagic UltraStudio 4k and Built-in Microphone -- either had no effect.
3. Everything is updated.


Return to posts index

Chris WrightRe: UHD 60P playback
by on Mar 7, 2016 at 2:59:39 pm

is your gfx card supported for cuda?
By default, CUDA needs at least 768M video RAM
go to:
file-project settings-video renderer-is it greyed out?


Return to posts index

Mark GranceRe: UHD 60P playback
by on Mar 7, 2016 at 5:48:03 pm

CUDA is not supported. (iMac 27" Retina 5K AMD Radeon R9 M395X 4GB memory)

It is running OpenCL.

Note that this same footage will playback without any issue on the same machine running FCPX.


Return to posts index


Chris WrightRe: UHD 60P playback
by on Mar 7, 2016 at 6:35:16 pm

ok, thanks
Now I'll spit-ball some more possible solutions at you in order of likelihood.

1. cleaning media cache files or resetting preferences?
2. download a monitoring program that tells you what is maxed out, your disk cache speed, cpu, gpu, RAM, etc. That should narrow down the problem.
3. "Why am I getting yellow and red lines running through my footage on pause?"
render the timeline (press the Enter key on your keyboard) so that yellow lines along the top of the timeline turn green
https://forums.adobe.com/thread/1979303
4. toggling off the High Dynamic Range setting and LUT's in the setting menu of the Lumetri Color panel improves gpu
5. if you're using AVHD footage, the cpu could be maxing out. try transcoding with handbrake to quicktime png to test
6. disable "High Quality Playback" setting in the monitor wrench menu improves gpu
7. disable mercury transmit
8. remove soundcard
8. CC 2014 playback is better


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 CreativeCOW.net All Rights Reserved
[TOP]