ADOBE PREMIERE PRO: Tutorials Forum Articles Creative Cloud Debate

Video limiter not clamping chroma correctly workaround

COW Forums : Adobe Premiere Pro

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Rowan CloeteVideo limiter not clamping chroma correctly workaround
by on Mar 2, 2016 at 11:16:49 am

I recenty found that a project I hace been working on, would fail automated QC for gamut errors, despite applying Video Limiter set to EBU limits:

Reduction Axis: Chroma and Luma
Luma min: -1%
Luma max: 103%
Chroma min -5%
Chroma max: 105%

I was fully expecting that the limiter would hard clamp at the levels specified (as in the good ol' days of FCP7's bulletproof Broadcast Safe). Looking at the YUV vectorscope and RGB parade confirms that the filter is not behaving as I would expect for chroma - color sneaks beyond legal limits all over the place, though reds get destroyed by the limiter - hard ugly artifacting clamping for anything approaching illegal. So it's doing something, but not what it should. Luma clamps perfectly and as expected. The Video Limiter is applied to an adjustment layer over my entire project. Interestingly, drop a Color Balance Color Correction filter (with no adjustment) onto the same adjustment layer with the Video Limiter, and chroma gets clamped properly, though at the expense of GPU acceleration (Video Limiter is GPU accellerated, Color Balance is not). Dropping the 32bit video limit rendering to 8-bit with the help of the Color Balance filter, effectively disabling the GPU accelleration of the Video Limiter, seems to fix it. Tradeoff - slow, non-accellerated exports.

Anyone else have similar issue?

Mac OSX 10.8.4
Mac Pro 3,1
14 gig RAM
GT640 GUI
GTX770


Return to posts index

Aj KochRe: Video limiter not clamping chroma correctly workaround
by on Apr 6, 2016 at 6:28:43 pm

Yes, I am seeing the same artifacting you are, particularly on reds and yellows. Quite disappointing considering how FCP7's Broadcast Safe filter (and even Premiere's previous Broadcast Safe filter) worked brilliantly.

Even with the color balance filter being added, as you suggested, I'm still seeing artifacting (although, moderately less than before).

Premiere's old Broadcast Safe filter worked, I don't understand why they replaced with with a broken tool.


Return to posts index

Jogen LiesendahlRe: Video limiter not clamping chroma correctly workaround
by on Apr 7, 2016 at 6:18:00 am

Hello Rowan,

got similar issues. And found no on-board solution, that really works as it should work.
My solution: the PlugIn of Eyehight; quite expensive, but works as it should work, no or only little colour shift.

Jo


Return to posts index


Rowan CloeteRe: Video limiter not clamping chroma correctly workaround
by on Apr 7, 2016 at 6:34:46 am

Hey AJ

Dealt with that issue by using the saturation curves tool in Lumetri on the offending clips to dial back the offending colour, which would be most often red, sometimes yellow and sometime pink. Mostly I only need to pull it back a very tiny bit for the artifacting to abate, and the loss of red in skintones etc is would be negligible. As it could take quite some time and a few eyeballs to catch all instances on a longer timeline, I'd add this correction to the adjustment layer if in a hurry.

Mac OSX 10.8.4
Mac Pro 3,1
14 gig RAM
GT640 GUI
GTX770


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 CreativeCOW.net All Rights Reserved
[TOP]