ADOBE PREMIERE PRO: Tutorials Forum Articles Podcasts Basics Forum Creative Cloud Debate

media encoder 9.2 very, very slow

COW Forums : Adobe Premiere Pro

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Jim Wattmedia encoder 9.2 very, very slow
by on Mar 2, 2016 at 12:20:38 am

I have a 1080/29.97i timeline 51 minutes in length with source footage/media mixed between DVCPROHD 1080i, MP4 footage from Canon 70D and 5D Mark III and GoPro footage that was converted to .mov files in the GoPro app, plus a lot of .jpg files on which I've done moves.

I sent the movie to ME for 3 exports, one using the timeline settings; 1 for H264 BluRay encode and the other for an SD MPEG2 encode. ME tells me it's going to take nearly 8 hours which is not normal for other projects I've done with similar mix of footage. Normally it takes an hour or less.

Anyone have any ideas why this is happening and what I can do to fix it?

Thanks...Jim Watt

Mac (Retina 5K, 27-inch, Late 2014)
Processor: 4 GHz Intel Core i7
Graphics Card: AMD Radeon R9 M295X 4096 MB
Memory: 32 GB 1600 MHz DDR3
Startup Disk: Mac HD/3 TB Fusion
Video Drives: 6TB Raid “0” in OWC Raid Housing
Write Speed: 328 MB/s
Read 333.7 MB/s

Premier Pro 9.2 ZigZag
ME 9.2.0.26


Return to posts index

Tero AhlforsRe: media encoder 9.2 very, very slow
by on Mar 2, 2016 at 5:09:00 am

What are your exact export settings for all of these?


Return to posts index

Jon DoughtieRe: media encoder 9.2 very, very slow
by on Mar 2, 2016 at 2:08:06 pm

Also, what effects, if any, are in use? Certain effects, like denoisers, can really increase the number-crunching time.

System:
Dell Precision T7600 (x2)
Win 7 64-bit
32GB RAM
Adobe CC 2014 (as of 7/2015)
256GB SSD system drive
4 internal media drives RAID 5
Typically cutting short form from HD MP4 and P2 MXF.


Return to posts index


Jim WattRe: media encoder 9.2 very, very slow
by on Mar 2, 2016 at 5:43:13 pm

Jon,

For the most part the sequence was rendered, however there were two clips on which I used the Neat filter to reduce noise and one of them also had Warp Stabilizer on it. There were also dozen clips or so that had the Warp Stabilizer applied.

FYI the three exports all completed and are fine. The last time I saw before I let it cook over night was over 8 hrs. The time actually increased after it started exporting.

Thx...jw


Return to posts index

Jim WattRe: media encoder 9.2 very, very slow
by on Mar 2, 2016 at 5:39:32 pm

Tero,

Here are my export settings. For the most part the sequence was rendered, though there were two clips, about 15 seconds each that had a Neat noise reduction filter that weren't rendered.

exportsettings3-2.jpg [x]

Essentially I used the timeline settings: QT, ProRes 422, 1920 x 1080, 24 bit, no limit on data rate, none of the boxes in the bottom panel were selected and Time interpolation was set at Frame sampling

Thx...jw


Return to posts index

Chris BorjisRe: media encoder 9.2 very, very slow
by on Mar 4, 2016 at 11:45:34 pm

I've seen that too...you go to export and it says it will take much longer
than you want, but once it gets passed that f/x heavy section it speeds way up.



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 CreativeCOW.net All Rights Reserved
[TOP]