ADOBE PREMIERE PRO: Tutorials Forum Articles Podcasts Basics Forum Creative Cloud Debate

Choppy playback in Premiere Pro CC 2015.2

COW Forums : Adobe Premiere Pro

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Bob SeyboldChoppy playback in Premiere Pro CC 2015.2
by on Feb 27, 2016 at 6:35:10 pm

I'm having a problem with choppy playing of clips that seemed to begin with the latest update of Premiere Pro CC. This is footage simply imported with no effects on them:







This happens with any clip that I've recorded with a Canon T3i, iPod Touch, iPad Mini and a Moto X phone. My system is a Core i7 running Windows 7 64-bit with 32 GB of RAM, The graphics card is a Nvidia GeForce GT640 with 2 GB of RAM.

I've updated the graphics card driver, cleared the media cache, lowered playback resolution and tried working with or without Mercury Engine GPU acceleration and that didn't solve the problem. The scratch disks are the same as the project and that drive has 438 GB of 1 TB available.

Thanks in advance for your suggestions for a fix.

Bob Seybold


Return to posts index

Angel avaRe: Choppy playback in Premiere Pro CC 2015.2
by on Mar 2, 2016 at 11:55:00 am

Same problem here.


Return to posts index

Bob SeyboldRe: Choppy playback in Premiere Pro CC 2015.2
by on Mar 2, 2016 at 2:30:09 pm

I discovered a fix -- go to Edit/Preferences/Audio Hardware and make sure the default input is "No Input." I have a USB TV tuner and it was listed as the default input. Once I changed it to "No Input" the problem was solved. Good Luck!


Return to posts index


Brian RiceRe: Choppy playback in Premiere Pro CC 2015.2
by on Apr 5, 2016 at 1:34:15 am

I can't find a "No Input" option in Premiere...


Return to posts index

Chris WrightRe: Choppy playback in Premiere Pro CC 2015.2
by on Apr 5, 2016 at 1:43:19 am

Since a lot of people have been having problems with smooth playback,
here's my total "make everything playback smoother" solutions chart.

for some people, rolling back to previous updates fixed the slugishness.


1. you can try rolling back to an earlier video driver or adobe update before the sluggishness.

"old drivers from 2014 work better (performance-wise) than the current ones"
https://forums.adobe.com/message/8447565#8447565

2. add premiere in NVidia Control Panel as an application for discrete gpu
3. deleting all preferences/clean media cache files/also in Roaming folder
4. Make Sure The Composite Preview During Trim is Turned Off and also make sure your Reference Monitor is Also Closed it Will Help Solve the Choppy Playback
5. Set Preferences : > Audio hardware > Default Input: to None
6. install latest updates for Adobe and your gfx card or roll back driver if using older gfx card
7. is your gfx card supported for cuda? By default, CUDA needs at least 768M video RAM
go to:file-project settings-video renderer-is it greyed out?
8. download a monitoring program that tells you what is maxed out, your disk cache speed, cpu, gpu, RAM, etc. That should narrow down the problem.
9. "Why am I getting yellow and red lines running through my footage on pause?"
render the timeline (press the Enter key on your keyboard) so that yellow lines along the top of the timeline turn green
https://forums.adobe.com/thread/1979303
10. toggling off the High Dynamic Range setting and LUT's in the setting menu of the Lumetri Color panel improves gpu
11. if you're using AVHD footage, the cpu could be maxing out. try transcoding with streamclip quicktime png to test
12. disable "High Quality Playback" setting in the monitor wrench menu improves gpu
13. disable mercury transmit
15. freezing up on mac permission issue
http://blogs.adobe.com/kevinmonahan/2014/09/10/premiere-pro-cc-freezing-on-...
16. CC 2014 playback is better, well maybe a little...


Return to posts index

Joel ArvidssonRe: Choppy playback in Premiere Pro CC 2015.2
by on Apr 5, 2016 at 12:00:53 pm

Chris, its nice that you collected so much on the one list.
I like to add turn of autosave aswell. Its ridiculous that having it turned on actually makes premiere much less responsive.

joelarvidsson@gmail.com


Return to posts index


Chris WrightRe: Choppy playback in Premiere Pro CC 2015.2
by on Apr 6, 2016 at 12:46:45 am

thanks! I forgot to add that one. hopefully cc 2016 pretty soon, the list will get smaller. keep sending up those bug reports everyone!


Return to posts index

Chris WrightRe: Choppy playback in Premiere Pro CC 2015.2
by on Apr 8, 2016 at 4:28:59 am

some more:
19. Changed Audio Hardware from MME to ASIO.(lower level audio driver for lower latency)
20. Limited Premiere's RAM allocation to 32Gb
21. In task manager, set affinity to utilize only 16 cores for PP (unfortunately, this setting
does not hold on re-launch)
22. Turned Hyperthreading off in BIOS.
23. in bios, disable Intel Speedstep.
24. disable C1E - in the bios, power settings, change to performance.


Return to posts index

Chris WrightRe: Choppy playback in Premiere Pro CC 2015.2
by on Apr 13, 2016 at 10:17:29 am

and some more:
- limit Premiere to use only 7,9Gb of ram
- go to CTRL+F12 and find these settings:
- DisableSpeculativePrefetching - set this from false to true
- ImporterMXF.ReadBlockSizeinKB: default is 1024. Experiment with this.. I'm trying 2048 with good results
- CodeProfiler - set to true
- GPU.EnableGOPFormats: set from false to true
Try tweaking some of these settings, I hope the performance increases.



Player.MainMaxOutstandingAheadofPlayback=3
Player.MainMaxQueuedFrames=10

The above two can make a difference. Higher values if you're working 60P rates.
https://forums.adobe.com/thread/1583049


Return to posts index


Chris WrightRe: Choppy playback in Premiere Pro CC 2015.2
by on Apr 16, 2016 at 3:15:35 am

some beta testing:
these improved my framerate by 20% for xavc-s:

26. set audio to 44.1 in hardware and premiere
audio pref - disable play audio while scrubbing
disable maintain pitch
audio hardware latency 200ms

disable sequence composite linear color
sequence audio settings 32000hz
sequence settings preview file 1920x1080 1/2 size video frame size 3840x2160 then 1/2 size playback

27. in monitor, pull markers together so there's less tick marks per inch, the playback marker will go

offscreen while playing back.


Return to posts index

Leif DavidRe: Choppy playback in Premiere Pro CC 2015.2
by on May 7, 2016 at 6:39:12 am

"Re: Choppy playback in Premiere Pro CC 2015.2
by Bob Seybold on Mar 2, 2016 at 7:30:09 am

I discovered a fix -- go to Edit/Preferences/Audio Hardware and make sure the default input is "No Input." I have a USB TV tuner and it was listed as the default input. Once I changed it to "No Input" the problem was solved. Good Luck!"


This worked for me! When I installed a new webcam it was listed there - once I removed that the playback was still laggy. But then I restarted Premiere and everything worked normally again.

Before that I was getting playback that was choppy like it was skipping or laggy. Looking at the audio levels though I could see that the program was playing it "normally" and that something was going funky with the playback. Now it works though, thanks again Bob!


Return to posts index

andy lewisRe: Choppy playback in Premiere Pro CC 2015.2
by on May 8, 2016 at 9:28:09 am

2-camera multicam: I get decent playback and then after 30 seconds or so CPU load ramps up to about 700% and playback chokes completely. From that point on the sound will play and the image will update about once per second. Playback at this point is similar to 'software only' mode. ie. unusably choppy.

Footage is 1080p xavc-s and xavc-l. Storage is a thunderbolt raid and computer is a 2015 retina i7 macbook pro with 16GB RAM. The fact that it will play ok for longer when cool suggests that overheating is involved but not sure if Premiere is the root of the problem or the victim of a hardware fault.

GPU is AMD Radeon R9 M370X 2048 MB. Maybe it's throttling at high temperatures? Or maybe Premiere is going crazy and not using the GPU properly.

I've tried everything suggested above (some of them were new to me, thanks). Nothing seems to help though. Playback is better if I transcode to prores but it's still not great.

Anyone having similar problems? It would be interesting if anyone is having similar problems on a different computer.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 CreativeCOW.net All Rights Reserved
[TOP]