ADOBE PREMIERE PRO: Tutorials Forum Articles Podcasts Basics Forum Creative Cloud Debate

Export settings for hd (weird lose in quality)

COW Forums : Adobe Premiere Pro

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Daniel TurnerExport settings for hd (weird lose in quality)
by on Feb 27, 2016 at 12:39:18 pm

I've animated in flash AND have exported as a quicktime mov. When I export in premiere the image is faded and pixelated.

Im going for 1080

Originalflash .mov export:




premiere export






Return to posts index

Tero AhlforsRe: Export settings for hd (weird lose in quality)
by on Feb 27, 2016 at 6:01:23 pm

I'm not seeing any obvious pixelation in that screenshot. I don't know what the original format is but everytime you compress you're dealing with the format you're compressing in. It will not be 1:1 pixel copy especially if you are expecting vector quality. Those bitrate targets are overkill unless you're dealing with 4K resolutions and up.

Is there a reason your timeline is HD anamorphic (1440x1080)?


Return to posts index

Daniel TurnerRe: Export settings for hd (weird lose in quality)
by on Feb 28, 2016 at 9:47:04 am

Right I figured it out.

It wasn't the export settings but the intial sequence settings that needed to be custom setup.DVHDPRO


Return to posts index


Tero AhlforsRe: Export settings for hd (weird lose in quality)
by on Feb 28, 2016 at 10:21:42 am

Why exactly are you using HD anamorphic pixel aspect ratio? That's pretty much a camera acquisition resolution and not something that would be used in broadcast or internet.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 CreativeCOW.net All Rights Reserved
[TOP]