ADOBE PREMIERE PRO: Tutorials Forum Articles Podcasts Basics Forum Creative Cloud Debate

iZoetope Alloy 2 Crashing Premiere / Causing Slow Down

COW Forums : Adobe Premiere Pro

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Jeff SchaapiZoetope Alloy 2 Crashing Premiere / Causing Slow Down
by on Feb 20, 2016 at 4:54:29 pm

I'm a full time editor. I've got a HP Z820 workstation running Premiere Pro 2015.1, Build 9.1.0.

The only decent dynamics processing plug-in I've ever found for Premiere is iZoetope Alloy 2. Not sure what other people are using but I have found this to be a really good, all around general audio processing plug-in as a tool for the type of work I do (not profit, docu-promo type stuff).

However, in recent months I've had two issues. The worst one is that when I have the Alloy 2 interface up and save my project it bombs Premiere. I try not to save it when it's open but every once and a while I forget and BOOM, it feezes. No chance to save, nothing. Game over. If the interface is closed, no problem.

Second, I've noticed when I use Alloy 2 or the iZoetope plugin included with Premiere, "Multiband Compressor", in the audio mixer, it causes another issue. Whenever I am trimming a clip the system reacts INCREDIBLY slow. If I disable all iZoetope brand plugins then it's fine. FRUSTRATING.

Has anyone else experienced these issues on the Windows version?


Return to posts index

Tero AhlforsRe: iZoetope Alloy 2 Crashing Premiere / Causing Slow Down
by on Feb 20, 2016 at 5:29:51 pm

Have you contacted iZotope support?


Return to posts index

Jeff SchaapRe: iZoetope Alloy 2 Crashing Premiere / Causing Slow Down
by on Feb 23, 2016 at 1:48:03 pm

I have but, no solutions as of yet.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 CreativeCOW.net All Rights Reserved
[TOP]