ADOBE PREMIERE PRO: Tutorials Forum Articles Podcasts Basics Forum Creative Cloud Debate

Getting error in premiere po cs4

COW Forums : Adobe Premiere Pro

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
sushil ranjanGetting error in premiere po cs4
by on Feb 15, 2016 at 2:10:30 am

Dear all,
In premiere pro cs 4 I m getting error during rendering in yellow symbol(warning) in media encorder on right top side and I m in big problem now becouse I have to give this project on tomorrow and I am struggling.
And I have saw on your site and got one solution 'dynamic link' but it's not working for my project. I have created shortcuts of Preimiere and paste in dynamiclink folder.
I have attached screen short and pls help me.
Thanks in advance and hope I will get solutions very soon and I m waiting.


Return to posts index

Jon DoughtieRe: Getting error in premiere po cs4
by on Feb 15, 2016 at 4:42:34 pm

Hello Sushil. Your screen shot did not make it. Any specifics on the warning you are getting?

We need more information about your computer: OS, RAM, storage, video card/chipset, etc.

System:
Dell Precision T7600 (x2)
Win 7 64-bit
32GB RAM
Adobe CC 2014 (as of 7/2015)
256GB SSD system drive
4 internal media drives RAID 5
Typically cutting short form from HD MP4 and P2 MXF.


Return to posts index

sushil ranjanRe: Getting error in premiere po cs4
by on Feb 16, 2016 at 3:56:15 am

thanks JON for reply.
i am using workstation..

Del
window - 7 64 bit professional
ram - 16gb
storage - 500gb
processor - intel(R) Xeon(R)CPU-E5-1650 0 @3.20GHz
AMD FirePro V5900 (FireGL V)
premiere pro-cs4


during file exporting getting warning massage (yellow symbol) when i click on warning symbol the getting error code.
below you check error code.and i am working on local machine in "C" drive.
please give solution ASAP.


Source File: C:\Users\ranjans\AppData\Local\Temp\gsk video41.prproj
- Output File: C:\Users\ranjans\Desktop\Sequence 01.mpg
- Preset Used: Custom
- Video: PAL, 1280x720, 25 [fps], Upper, Quality 5.0
- Audio: 384 [kbps], 48 kHz, 16 bit, Stereo, MPEG
- Bitrate: VBR, 1 Pass, Min 4.00, Target 15.00, Max 18.50 [Mbps]
- Encoding Time: 00:00:44
2/12/2016 3:33:36 PM : Encoding Failed
-----------------------------------------
Error compiling movie.

Unknown error.
-----------------------------------------


- Source File: C:\Users\ranjans\AppData\Local\Temp\gsk video42_3.prproj
- Output File: C:\Users\ranjans\Desktop\video render\30.mp4
- Preset Used: Custom
- Video: PAL, 1280x720, 25 [fps], Progressive
- Audio: AAC, 192 [kbps], 48 kHz, Stereo
- Bitrate: VBR, 1 Pass, Target 11.30, Max 11.30 [Mbps]
- Encoding Time: 00:00:32
2/12/2016 5:03:55 PM : Encoding Failed
-----------------------------------------
Error compiling movie.

Unknown error.
-----------------------------------------


- Source File: C:\Users\ranjans\AppData\Local\Temp\gsk video42_4.prproj
- Output File: C:\Users\ranjans\Desktop\mp4\walkthought.mp4
- Preset Used: sushil
- Video: PAL, 1280x720, 25 [fps], Progressive
- Audio: AAC, 192 [kbps], 48 kHz, Stereo
- Bitrate: VBR, 1 Pass, Target 8.55, Max 10.00 [Mbps]
- Encoding Time: 00:00:17
2/12/2016 5:20:33 PM : Encoding Failed
-------------------------------------
The Operation was interrupted by user
-------------------------------------


- Source File: C:\Users\ranjans\AppData\Local\Temp\gsk video43_1.prproj
- Output File: C:\Sequence 02.mp4
- Preset Used: Custom
- Video: PAL, 1280x720, 25 [fps], Progressive
- Audio: AAC, 192 [kbps], 48 kHz, Stereo
- Bitrate: VBR, 1 Pass, Target 10.95, Max 10.95 [Mbps]
- Encoding Time: 00:00:50
2/15/2016 9:03:46 AM : Encoding Failed
-----------------------------------------
Error compiling movie.

Unknown error.









Return to posts index


torsten gruenwaldRe: Getting error in premiere po cs4
by on Feb 16, 2016 at 9:03:18 am

maybe there is no setting in preference for no direction to save the cache files.
check your drive system or delete all render files in preference, clear cache, delete the temp files manually in users/local ...
advice: setting in preference to apart cache, footage, project and export files in different drives. maybe you have to copy the footage in these different driver. After that AP you have to redirect footage new.

performance advice http://greenwoodworx-media.blogspot.de/2012/01/performence-und-stabilitat-a...

http://www.greenwoodworx.com
video-production and media-productions, Berlin


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 CreativeCOW.net All Rights Reserved
[TOP]