ADOBE PREMIERE PRO: Tutorials Forum Articles Creative Cloud Debate

Getting C100 'Media Pending' issue

COW Forums : Adobe Premiere Pro

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Alex NewtonGetting C100 'Media Pending' issue
by on Feb 7, 2016 at 4:46:53 pm

Hi all,

I've recently purchased a Canon C100 mark ii. I have started editing the footage I have shot on the camera in Premiere CS6. However, CS6 can only locate the footage if I have it on my MacBook Pro desktop, not on an external hard drive as is obviously preferable. If it is on the external hard drive it says media pending. It is not a fault with the external hard drive as I can use and import footage from other cameras found on this drive, it just seems to be a problem with C100 mark ii footage.

Please help!

Thanks,

Alex


Return to posts index

Phillip BrockRe: Getting C100 'Media Pending' issue
by on Feb 8, 2016 at 7:08:27 pm

You could try using the data import utility to import your footage and see if that works


Return to posts index

Alex NewtonRe: Getting C100 'Media Pending' issue
by on Mar 3, 2016 at 11:12:14 am

Thanks Philip, however I've just tried this and unfortunately it doesn't make any difference.

To reiterate, the only way I can see my footage in Premiere (and not have media pending appear) is for it to be located on to my desktop and my Premiere project files to be located on an external hard drive. This is fine for a small project but not for one where I have hundreds of gigs worth of footage (and thus not enough space on my Mac's internal hard drive). It also doesn't work if I use two separate hard drives, one for footage, the other for project files. The video files HAVE to be located on my desktop for some reason, other wise media pending appears.

Please help!!!


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 CreativeCOW.net All Rights Reserved
[TOP]