ADOBE PREMIERE PRO: Tutorials Forum Articles Creative Cloud Debate

Premiere CC rendered noisy AVI with Neat Video plugin

COW Forums : Adobe Premiere Pro

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Jakub FrišoPremiere CC rendered noisy AVI with Neat Video plugin
by on Jan 20, 2016 at 7:07:46 am

Hello guys, working on a project in Premiere CC, I applied Neat Video to multiple clips and rendered them as uncompressed AVI, the issue is, that the rendered AVI footage has very bad noise in it but the footage in project looks perfectly fine.


Return to posts index

Tero AhlforsRe: Premiere CC rendered noisy AVI with Neat Video plugin
by on Jan 20, 2016 at 9:24:44 am

What's your original footage? Timeline settings? Export settings?


Return to posts index

Jakub FrišoRe: Premiere CC rendered noisy AVI with Neat Video plugin
by on Jan 20, 2016 at 11:16:29 am

Timeline is set to
HDTV 1080p 25 frames

Original footage was AVC - HD 25 frames but I rendered already prerendered AVI uncomp footage (I reduce noise on prerender AVi and than, if the noise is still present, i render AVI again and than apply Neat Video again and the minor noise is gone

And the export settng were
Format: AVI uncompressed 8 bit
This format didnt gave me optiom to select codec
Rendered at maximum depth

Its interesting that in "Format": I have 2 options of AVI format select either : 1.AVI uncomp format and no other options
2. Or select just AVI and that select 8 bit uncomp in codec menu ...does that make any difference?


Return to posts index


Tero AhlforsRe: Premiere CC rendered noisy AVI with Neat Video plugin
by on Jan 20, 2016 at 11:49:21 am

What are your exact export settings. Resolution, frame rate, etc.


Return to posts index

Jeff PuleraRe: Premiere CC rendered noisy AVI with Neat Video plugin
by on Jan 20, 2016 at 5:38:27 pm

You lost me a little with the pre-render/re-render stuff. But anyway, no sense using Uncompressed export (giant files!) when starting with heavily compressed AVCHD footage. Rather, install and use a good quality "intermediate" codec such as Lagarith or UT (free downloads) or Cineform or any number of other good 4:2:2 codecs.

Also, make sure not to render timeline to green and then "Use Previews" in export, that may be using a low quality render preview in the process, degrading the final output. Just apply Neat to clip in timeline and Export.

You shouldn't have to apply Neat Video twice, perhaps an export setting is off a bit and you're not getting the best possible results? Please post screen grab of export settings if you can. Probably don't need "Max Depth" applied using 8-bit source material either.

Thanks

Jeff Pulera
Safe Harbor Computers


Return to posts index

David Roth WeissRe: Premiere CC rendered noisy AVI with Neat Video plugin
by on Jan 20, 2016 at 3:53:45 pm

Here's a workaround: Export a clip using the same settings as your timeline, then use that file to create whatever other file type/codec you want using Media Encoder.

David Roth Weiss
Director/Editor/Colorist & Workflow Consultant
David Weiss Productions
Los Angeles


David is a Creative COW contributing editor and a forum host of the Apple Final Cut Pro forum.


Return to posts index


Jakub FrišoRe: Premiere CC rendered noisy AVI with Neat Video plugin
by on Jan 21, 2016 at 6:34:17 am

So, I am putting here screenshot of original footage
https://www.dropbox.com/s/0sp59f02og5dad2/original%20footage.Still002.png?d...

And the screenshot of prerendered AVI
https://www.dropbox.com/s/8qw2mlc19yp2mnf/exported%20footage.Still003.png?d...

The noise in the original footage is not reduced perfectly but you can see the point, that the prerendered AVI has even more noise (and its different type of noise) ...
I am also sending you screenshots that you requested:

my export settings
https://www.dropbox.com/s/8294ulgyujhjoji/export%20settings.jpg?dl=0

my timeline
https://www.dropbox.com/s/19nd1apfnmng426/timeline%20properties.jpg?dl=0

Original footage properties (neat video applied)
https://www.dropbox.com/s/78rn08ey9ilwjsx/original%20footage%20settings.jpg...

Exported footage properties
https://www.dropbox.com/s/bg6ghi43057me5p/pre%20-%20rendered%20AVI%20settin...

Now, I think i forgot to mention something ... I did the Noise reduction and export on the other computer and maybe that PC exported the AVI in the wrong way because when I did export same footage on mine PC (same AVI) there is no problem with that weird "generated noise".
I dont know what processor or graphic card that other computer has ,but I think maybe it is issue in the hardware ...


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 CreativeCOW.net All Rights Reserved
[TOP]