ADOBE PREMIERE PRO: Tutorials Forum Articles Creative Cloud Debate

Render Color vs Canvas Color Mismatched

COW Forums : Adobe Premiere Pro

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Thomas BrecheisenRender Color vs Canvas Color Mismatched
by on Jan 17, 2016 at 5:02:22 am

Hello all,

I'm color correcting some footage but my H.264 and ProRes422 renders are WAY off compared to the Canvas in PP.

I'm using:
Premiere Pro CC 2015
Lumetri Color Settings
MAC OSX 10.10.3
32GB DDR3 Ram
Quadro 4000 Card

I'm using Maximum Render Qualities for everything.

What I'm Seeing: The original footage was shot on FS700, which is pretty flat. I'm adjusting only the Basic Correction settings, but not using LUT. I get a pretty deep, contrasty, image in the Canvas. The difference between the original flat image and the corrected image is 0-10. Flat=0, Canvas=10. When I export (H.264 or 422) I see an image close to 3 (very close to the flat=0). When I compare the 264 and 422 images there is no real difference.

Do I have bad settings? Is this common with Lumetri? I've used PP since CS5 and this is the first time I've had this issue.

I've attached screenshots. They're not frame for frame perfectly matched, but very close. The point is still illustrated.

Any help and insight is greatly appreciated. Thanks in advanced.

Thomas


Return to posts index

Tero AhlforsRe: Render Color vs Canvas Color Mismatched
by on Jan 17, 2016 at 10:37:11 am

There are no screenshots in your post. In what program are you viewing the exported file? What happens if you bring the exported file back to Premiere and compare that to the timeline?


Return to posts index

Thomas BrecheisenRe: Render Color vs Canvas Color Mismatched
by on Jan 18, 2016 at 5:11:49 am

Thanks Tero. I don't know why my attachments didn't post, I went through the motions of attaching them.

Here's a DropBox link, which I know works.
https://www.dropbox.com/s/kdgcektixpn2y0m/CC_InPremiere.png?dl=0
https://www.dropbox.com/s/waorsek7oasf1sg/CC_InQT.png?dl=0


I opened in Quicktime 10 and 7. Same results.

If I re-import in Premiere it looks correct. Must be a QT issue? (VLC looks good, too, but not exact.)

What's the truth here? When I send this film out, what is it going to look like?


Thanks again.


Return to posts index


Tero AhlforsRe: Render Color vs Canvas Color Mismatched
by on Jan 18, 2016 at 5:34:32 am

[Thomas Brecheisen] "Must be a QT issue?"

Never use QT for anything color critical.

[Thomas Brecheisen] "If I re-import in Premiere it looks correct."

You're good to go.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 CreativeCOW.net All Rights Reserved
[TOP]