ADOBE PREMIERE PRO: Tutorials Forum Articles Podcasts Basics Forum Creative Cloud Debate

Red flickering / flashing issue when exporting video in Adobe Premiere CS6

COW Forums : Adobe Premiere Pro

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Alex NewtonRed flickering / flashing issue when exporting video in Adobe Premiere CS6
by on Jan 9, 2016 at 11:27:28 am

Hi all,

I've been having this issue for a while now across multiple Mac devices whereby when I export Canon C100 footage that I have edited in Premiere CS6, red (or sometimes green) flashes appear intermittently throughout the exported video. My current Mac specs are:

MacBook Pro (Mid 2012)
2.5 GHz Intel Core i5
16GB 1600 MHz DDR3
256GB SSD

I've read pages and pages of posts on various forums about people having the same problem as me and on each occasion there seems to be no concrete answer on what the problem is. The only constant seems to be that the problem is made worse when adding effects to the footage. Not in my case, I get these red flashes regardless of whether I add and effects to the footage or not.

Now, the Canon C100 creates separate files when you record footage over 2GB in length. These files are then automatically stitched together in Premiere when you start the editing process. The red flashing is made worse when using these stitched together files. It seems unlikely that the problem is directly as a result of this as other people using different cameras seem to be having similar problems, however I though it might be worth mentioning anyway.

Please help, this is driving me crazy!

Thanks,

Alex


Return to posts index

Alex NewtonRe: Red flickering / flashing issue when exporting video in Adobe Premiere CS6
by on Jan 18, 2016 at 12:14:40 pm

Anyone out there?!


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 CreativeCOW.net All Rights Reserved
[TOP]