ADOBE PREMIERE PRO: Tutorials Forum Articles Creative Cloud Debate

Multicam audio question

COW Forums : Adobe Premiere Pro

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Rusty MunsMulticam audio question
by on Jan 9, 2016 at 4:08:51 am

Hello,

I've been editing video for a long time, but I'm new to Premiere.

I'm building multicam sequences and find it to be very easy to do in Premiere, but I'm having an audio issue. I have two cams, 4 audio channels each. I'll be sending the edited sequence to my audio guy for sweetening and he'd like to have all the original audio.

My multicam source sequence shows 8 audio tracks as it should, but when I create a new sequence from clip, it mixes all the audio down to one over-driven channel.

I've tried several different combinations of settings, but haven't found the right combination yet. I've looked for answers online, etc., to no avail.

I'm running Premiere Pro CC 2015.1 on Mac OS 10.11.2.

Thanks in advance for any and all suggestions.


Return to posts index

Herb SevushRe: Multicam audio question
by on Jan 11, 2016 at 3:19:18 pm

When your creating your multiclips which audio setting are you using - One Camera, All Cameras, or Switch Audio ?

Herb Sevush
Zebra Productions
---------------------------
nothin' attached to nothin'
"Deciding the spine is the process of editing" F. Bieberkopf


Return to posts index

Rusty MunsRe: Multicam audio question
by on Jan 11, 2016 at 4:39:36 pm

Hi Herb,

Thanks for responding.

My assumption was a setting issue, based on lack of experience, so when my first choices didn't work out, I tried several other combinations. What seems most logical to me is this:

Sync on: audio
Sequence preset: automatic
Audio sequence settings: All cameras
Audio Channels Preset: Mono

The resulting multicam source sequence has 8 channels of audio as it should. When I create a new sequence from that clip and bring it in to the timeline, it appears to have 8 channels and there are 8 active channels in the clip mixer and the track mixer, but the audio meters in the timeline show just one active channel and it is overdriven.

I'm willing to bet I'm doing something wrong, but I can't figure out what it is. I'd appreciate any insights you could share.


Return to posts index


Herb SevushRe: Multicam audio question
by on Jan 11, 2016 at 4:48:35 pm

[Rusty Muns] "Sync on: audio
Sequence preset: automatic
Audio sequence settings: All cameras
Audio Channels Preset: Mono"


This is correct.

[Rusty Muns] " When I create a new sequence from that clip"

Don't use "create from clip" with multiclips. Simply create a new sequence that meets your needs. Then either drag the multiclip into the sequence or open it in the source monitor and edit into the sequence and you should get all 8 tracks.

Herb Sevush
Zebra Productions
---------------------------
nothin' attached to nothin'
"Deciding the spine is the process of editing" F. Bieberkopf


Return to posts index

Rusty MunsRe: Multicam audio question
by on Jan 11, 2016 at 6:48:00 pm

Hi Herb,

Thanks for confirming that my settings are correct. That makes me feel a little better.

However, I don't understand your suggestion: "Don't use "create from clip" with multiclips. Simply create a new sequence that meets your needs. Then either drag the multiclip into the sequence or open it in the source monitor and edit into the sequence and you should get all 8 tracks."

I can do that, and all 8 tracks are there, but there are also 2 video tracks and, as far as I can see, no way to access the multicam editing feature. I'm sure I'm missing something obvious.

After reading Stephen's posts, I tried changing the sequence settings from XDCam (which does not allow me to change the audio from stereo, 2 channel) to a custom setting (which defaults to multichannel and lets me select how many channels I want). That didn't seem to solve the problem, either.

Sorry to be such a pest.


Return to posts index

Herb SevushRe: Multicam audio question
by on Jan 11, 2016 at 8:49:16 pm

[Rusty Muns] "I can do that, and all 8 tracks are there, but there are also 2 video tracks and, as far as I can see, no way to access the multicam editing feature. I'm sure I'm missing something obvious."

The multicam system with Ppro is as follows:

First select your clips and make multicam sequences from these clips using the "Create Multicam source sequence." These are your sources, but they are not clips, they are sequences, which is why you don't select them and choose "create sequence from clip." Instead they must be edited into an "editing timeline." A good way to create this "editing timeline" is to select one of the individual clips that went into your multiclip sources and then "create sequence from clip"- then delete the clip. This way your sequence settings in the "editing timeline" will match your multiclips.

Then you can either drag your multicam sources into the "editing timeline" and start switching cameras or drag it to the source viewer and edit into the timeline while switching cameras. To see the multicam sources as you edit you need to "enable the multicam viewer", which is Shift+Zero, while you are in the "editing timeline."

Herb Sevush
Zebra Productions
---------------------------
nothin' attached to nothin'
"Deciding the spine is the process of editing" F. Bieberkopf


Return to posts index


Rusty MunsRe: Multicam audio question
by on Jan 12, 2016 at 6:45:16 am

Excellent. Thanks so much, Herb. I really appreciate your taking the time to help me out. Have a good week.


Return to posts index

Stephen MontgomeryRe: Multicam audio question
by on Jan 11, 2016 at 4:27:30 pm

I am also having this problem. It may be an old problem too as I have read this thread from a couple of years ago: https://forums.creativecow.net/thread/3/946534

I have 3 audio tracks in my multicam source sequence. They are the microphones from the 3 studio guests and I also want them to remain unmixed on my timeline for an audio guy to work with later.

When I open the multicam source sequence in the timeline, I can play it and see the 3 individual meters in the Audio Meters panel showing the audio. (see pic:)



When I open the multicam source sequence in the Source window, I only get the first track; the meter has 3 channels showing but only audio in the first. This first track is only the audio from the first track in my multicam source sequence. (see pic:)



When I edit the multicam source sequence into the timeline, it is the same. I get 3 audio clips. The first is a the audio from the 1st track in the multicam source sequence, and the others are silent. But this is not panned left as in other posts. (see pic:)



This seems to me to be a bug or we are really not understanding how to do this.

I can work around by editing the audio track back into my new timeline alongside the multicam clips on the timeline, but there is then no linking to tell me if I accidentally knock clips out of sync. And I shouldn't have to do a workaround should I?


Return to posts index

Rusty MunsRe: Multicam audio question
by on Jan 11, 2016 at 4:43:32 pm

Hi Stephen,

Thanks for posting this. It's nice for me to know the problem is not just in my head.

RM


Return to posts index


Stephen MontgomeryRe: Multicam audio question
by on Jan 11, 2016 at 5:53:50 pm

So I think I have have got a bit further. I was trying to keep it too much multichannel from the start.

I set my multicamera source sequence to 1 mono channel. (See photo:) It was 3 mono channels. This resulted in a single channel mono mix in the source sequence.




On my timeline with the multicam edit, I now just had one mono channel. I could then duplicate the channel on the edit time line, twice, to give me the same channel 3 times. The audio track also acts like the video track and you have to right click it and select the audio source ("Camera 1" etc.) In my case, the audio is not from the camera but Premiere calls it this. (see pic with audio track, not video track, selected.)



The only problem, is that only the original 1 track has sync slip notification of how many frames out i have slid it. If I accidentally slide the other two, I will not be warned!


Return to posts index

Herb SevushRe: Multicam audio question
by on Jan 11, 2016 at 6:06:22 pm

Stephen -

I'm assuming your using a CC version of Ppro.

Are you using the "Create Multi Camera Source Sequence" command to create your multiclips? If not why not?

Herb Sevush
Zebra Productions
---------------------------
nothin' attached to nothin'
"Deciding the spine is the process of editing" F. Bieberkopf


Return to posts index

Herb SevushRe: Multicam audio question
by on Jan 11, 2016 at 4:51:01 pm

What audio setting are you using when making your multiclips?

Herb Sevush
Zebra Productions
---------------------------
nothin' attached to nothin'
"Deciding the spine is the process of editing" F. Bieberkopf


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 CreativeCOW.net All Rights Reserved
[TOP]