ADOBE PREMIERE PRO: Tutorials Forum Articles Podcasts Basics Forum Creative Cloud Debate

Can't export anything in either Premiere CC 2015, CS6, or AME

COW Forums : Adobe Premiere Pro

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Kenshin MizuharaCan't export anything in either Premiere CC 2015, CS6, or AME
by on Dec 29, 2015 at 6:41:02 am

Greetings!

I've been a longtime Premiere user, but have encountered a quite serious issue that I've found no fix for. (EDIT: This started happening only this evening after years of stability.) Whenever I attempt to export a video (in any format, this isn't specific to one or two codecs), the process will work for about a minute or two, but then the program will stop responding and subsequently crash. This happens for me in both Premiere Pro CS6 and CC 2015 (latest version), as well as when attempting to straight export from AME. It happens regardless of whatever sort of source footage is used, no matter the format. I've tried all sorts of solutions (installing each program multiple times, updating them, clearing the cache, etc.), but to no avail.

Desktop specs:

Windows 7 64-bit Home Premium
Premiere Pro CS 6 and Premiere CC 2015 (latest)
CPU: Intel Core i7-3770 @ 3.40 GHz
GPU: Nvidia 660 GTX
RAM: 16GB
Motherboard: ASUS P8Z77-V
Startup disk is SSD w/ 147 gigs of free space

I've tried everything, like I said. Exporting to various drives, wiping caches, resetting to defaults, uninstalling, updating the programs and graphics drivers, trying different encoders and settings, converting beforehand, checking for corruption, even reinstalling Windows, system restore, all to utterly no avail. I'm stuck in a serious rut with this one and have been for the past 8 hours straight, scouring the Internet looking for answers, only to find none.

I have also tried multiple codecs, projects, media types, and entirely different sources. All the same story. It never crashes around the same point, but it will always crash, without fail. I've run memory tests, CPU stress tests, monitored my temperature, updating every driver I could, checking power supply and connections.

I also looked to the event viewer and took this from some of the crashes:


Premiere CC 2015:

Faulting application name: Adobe Premiere Pro.exe, version: 9.1.0.174, time stamp: 0x564dce25
Faulting module name: mc_enc_hevc.dll, version: 6.0.14.2170, time stamp: 0x55f6440e
Exception code: 0xc0000409
Fault offset: 0x0000000000302d83
Faulting process id: 0x1988
Faulting application start time: 0x01d141fa5e789b40
Faulting application path: C:\Program Files\Adobe\Adobe Premiere Pro CC 2015\Adobe Premiere Pro.exe
Faulting module path: C:\Users\Public\Documents\AdobeInstalledCodecs\1.0\mc_enc_hevc.dll
Report Id: 15a9a8cd-adf0-11e5-a2eb-ec1a59c1df1f


AME:

Faulting application name: Adobe Media Encoder.exe, version: 9.1.0.163, time stamp: 0x564db283
Faulting module name: mc_enc_hevc.dll, version: 6.0.14.2170, time stamp: 0x55f6440e
Exception code: 0xc0000005
Fault offset: 0x0000000000069c7c
Faulting process id: 0x11ec
Faulting application start time: 0x01d141efeaae4392
Faulting application path: C:\Program Files\Adobe\Adobe Media Encoder CC 2015\Adobe Media Encoder.exe
Faulting module path: C:\Users\Public\Documents\AdobeInstalledCodecs\1.0\mc_enc_hevc.dll
Report Id: fc9c14fb-ade3-11e5-9608-c86000dee9ad


Premiere Pro CS6:

Faulting application name: Adobe Premiere Pro.exe, version: 6.0.0.0, time stamp: 0x4f7177ec
Faulting module name: unknown, version: 0.0.0.0, time stamp: 0x00000000
Exception code: 0xc0000005
Fault offset: 0x0000000000000007
Faulting process id: 0xce4
Faulting application start time: 0x01d14136b1fb286c
Faulting application path: C:\Program Files\Adobe\Adobe Premiere Pro CS6\Adobe Premiere Pro.exe
Faulting module path: unknown
Report Id: 3c086c91-ad2a-11e5-90f7-c86000dee9ad

All have a similar issue, but I'm unable to find any way to solve this, I've tried everything under the sun. I hope that someone here will be able to help me out, this one is definitely a toughie. Thanks in advance to the brave soul who attempts to crack this one with me, you've my gratitude.


Return to posts index

Tim KolbRe: Can't export anything in either Premiere CC 2015, CS6, or AME
by on Dec 29, 2015 at 5:18:13 pm

Well...

The common factor in 2 of the 3 here seems to be the 'mc_enc_hevc.dll' file...which is a Main Concept HEVC/H.265 codec.

Since it's in the C:\Users\Public\Documents\AdobeInstalledCodecs\1.0\ folder, it would seem that it was installed by Adobe even though this file is sometimes found in freeware DivX codec sets as well from what I can find on it.

Have you updated CC 2015 lately? Perhaps this is new and conflicting with something?

Uninstalling CC2015 might be a good test method...see if CS6 works then. At least you'll know the culprit...

TimK,
Director, Consultant
Video Producer at I-CAR




Return to posts index

Kenshin MizuharaRe: Can't export anything in either Premiere CC 2015, CS6, or AME
by on Dec 29, 2015 at 11:02:29 pm

I've tried this with CS6 originally, that's where the issue started. I did the old uninstall-clear registry-reinstall ordeal, same thing. Then I migrated to trying it on CC, and had the same issue. Tried both the latest updates and rolled back versions. I've tried all sorts of uninstalls and other such methods to isolate it.

I definitely can tell it's a problem with that codec there, but it sort of came out of nowhere, and affects both programs, and even after trying different uninstalls and rollbacks of updates and stuff, and no matter what, neither CC or CS6 work in that regard, it's as if it just happened overnight


Return to posts index


Tim KolbRe: Can't export anything in either Premiere CC 2015, CS6, or AME
by on Dec 30, 2015 at 1:00:01 am

What if you just manually move the codec file out of that directory to the desktop and try to run it?

TimK,
Director, Consultant
Video Producer at I-CAR




Return to posts index

Kenshin MizuharaRe: Can't export anything in either Premiere CC 2015, CS6, or AME
by on Dec 30, 2015 at 4:03:43 am

After many hours of trying to get things to work, I went into my BIOS, and disabled the "TurboBoost" setting, and retried multiple renders, and suddenly, everything is working as it ever has, things are back to normal, so I feel it might've been a heat sink issue, things are working now as normal, thank you for the help though!


Return to posts index

Joe ThioRe: Can't export anything in either Premiere CC 2015, CS6, or AME
by on Dec 30, 2015 at 3:07:44 pm

If it only happens sometimes, it could be that a certain effect, transition, etc is not playing well with your computer. For example, I have a certain video transition plugin that crashes Media Encoder unless I export with software only (no graphics acceleration).


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 CreativeCOW.net All Rights Reserved
[TOP]