ADOBE PREMIERE PRO: Tutorials Forum Articles Podcasts Basics Forum Creative Cloud Debate

Playback keeps pausing 2015

COW Forums : Adobe Premiere Pro

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Alex UdellPlayback keeps pausing 2015
by on Dec 21, 2015 at 10:53:57 pm

Every time I play a clip back in 2015 (under El Capitan) playback stops 6 secs later.


I am playing across a network....is this some sort of throughput behavior pref I'm not aware of?

I disable Mercury transmit....that didn't make a difference....

ideas?

Alex Udell
Editing, Motion Graphics, and Visual FX
Let's Connect on Linkedin
Examples: Retail Automotive Motion Graphics Spots
Example: Customer Facing Explainer Video
Example: Infotainment & Package editorial


Return to posts index

Rich RubaschRe: Playback keeps pausing 2015
by on Dec 22, 2015 at 5:11:51 pm

We sometimes reduce the playback quality to 1/2 rez for smoother playback.

Rich Rubasch
Tilt Media Inc.
Video Production, Post, Studio Sound Stage
Founder/President/Editor/Designer/Animator
http://www.tiltmedia.com


Return to posts index

Alex UdellRe: Playback keeps pausing 2015
by on Dec 23, 2015 at 2:26:57 pm

Wish it was that easy....


it's not that it's stuttering....

it just plays for about 6 secs and then stops.

only dealing with mp4 1080 stuff which I routinely play fine in the previous version I had (2014).


weirdness....

Alex Udell
Editing, Motion Graphics, and Visual FX
Let's Connect on Linkedin
Examples: Retail Automotive Motion Graphics Spots
Example: Customer Facing Explainer Video
Example: Infotainment & Package editorial


Return to posts index


Russell KayeRe: Playback keeps pausing 2015
by on Dec 29, 2015 at 10:17:08 pm

Plus one on this issue. We have the issue on one of our edit seats but not the others. We have the issue on the system with El Capitan, not on two that are still on Yosemite. We're also running a flashed GTX980 card on the system with the issue. I've tried switching between CUDA and software playback for the project but it hasn't made a difference. Reducing playback res also doesn't affect it. The issue is present with all resolutions (sd, hd, 4k) and codecs (h.264 and ProRes). The issue happens whether Mercury Transmit is enabled or not. We're running Premiere Pro 2015.1 (9.1.0). Any ideas from folks, other than to back-rev to Yosemite, would be great.

Thanks,
-Russell


Return to posts index

Andy WeimerRe: Playback keeps pausing 2015
by on May 20, 2016 at 12:56:04 pm

Hi Russel

Did you manage to solve this problem? beacause we're now strugling with this after having upgraded to el capitan.

Any hints would be greatly apreciated.

Thanks
Andy


Return to posts index

Aarron PinaRe: Playback keeps pausing 2015
by on Jul 10, 2016 at 9:57:43 am

Plus one, but here's how we fixed it - it was actually an audio issue for us.

https://forums.adobe.com/thread/2058594

Changed audio output to the aggregate output and now it plays without pausing.

---
If I help you become an efficient rower buy you row in the wrong direction, I've done you a great disservice. Vision matters.


Return to posts index


Andy WeimerRe: Playback keeps pausing 2015
by on Jul 12, 2016 at 1:18:18 pm

Hi Aarron

That was exactly it! Thanks.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 CreativeCOW.net All Rights Reserved
[TOP]