ADOBE PREMIERE PRO: Tutorials Forum Articles Creative Cloud Debate

Premiere Pro cc , cc2014 & cc2015 have same problem,,

COW Forums : Adobe Premiere Pro

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Yasir ArfatPremiere Pro cc , cc2014 & cc2015 have same problem,,
by on Dec 8, 2015 at 10:26:45 am

https://images.creativecow.net/304997/premiereproccproblem.jpg
Premiere Pro cc , cc2014 & cc2015 have same problem,
what can i do,


Return to posts index

Tero AhlforsRe: Premiere Pro cc , cc2014 & cc2015 have same problem,,
by on Dec 8, 2015 at 11:51:19 am

What is your actual problem here? What are you trying to do? Where did the footage come from? What are your computer specs?


Return to posts index

Yasir ArfatRe: Premiere Pro cc , cc2014 & cc2015 have same problem,,
by on Dec 8, 2015 at 12:01:36 pm

My PC Space...
Intel 4790k cpu.
Asus Z97K Mobo
Gigabyte Nvidia GTX660 vga
And footage from

Digital Juice Matte Magic Vignettes Collection


Return to posts index


Yasir ArfatRe: Premiere Pro cc , cc2014 & cc2015 have same problem,,
by on Dec 8, 2015 at 12:06:22 pm

In premier pro cs4 these footage work fine but in cc ,cc2014 & 2015 i got this problem.........


Return to posts index

Jon DoughtieRe: Premiere Pro cc , cc2014 & cc2015 have same problem,,
by on Dec 8, 2015 at 1:56:39 pm

Are you referring to an output file being in greyscale instead of color? We are still not sure wht ayou are saying the problem is.

Any effects applied to the clip in the timeline?

System:
Dell Precision T7600 (x2)
Win 7 64-bit
32GB RAM
Adobe CC 2014 (as of 7/2015)
256GB SSD system drive
4 internal media drives RAID 5
Typically cutting short form from HD MP4 and P2 MXF.


Return to posts index

Yasir ArfatRe: Premiere Pro cc , cc2014 & cc2015 have same problem,,
by on Dec 8, 2015 at 2:03:03 pm

Dear Jon Doughtie,
i just import .mov footage this file codec type mjpeg and it's show green type overlay on video..
i try a lot of codecs but problem is same...


Return to posts index


Walter SoykaRe: Premiere Pro cc , cc2014 & cc2015 have same problem,,
by on Dec 8, 2015 at 2:54:49 pm

[Yasir Arfat] "i just import .mov footage this file codec type mjpeg and it's show green type overlay on video.. i try a lot of codecs but problem is same..."

MediaCore (the framework that Ae/Pr use for media handling) doesn't seem to correctly understand QuickTime movies with Grayscale (256 shades of gray) color. You might consider filing a bug report [link].

If you have QuickTime Pro or MPEG Streamclip or similar, export it as an Animation-codec QuickTime or similar.

Walter Soyka
Designer & Mad Scientist at Keen Live [link]
Motion Graphics, Widescreen Events, Presentation Design, and Consulting
@keenlive [twitter]   |   RenderBreak [blog]   |   Profile [LinkedIn]


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 CreativeCOW.net All Rights Reserved
[TOP]