ADOBE PREMIERE PRO: Tutorials Forum Articles Podcasts Basics Forum Creative Cloud Debate

Premiere 2015.0.2 two more Bugs!!!

COW Forums : Adobe Premiere Pro

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Joel ArvidssonPremiere 2015.0.2 two more Bugs!!!
by on Nov 12, 2015 at 12:29:39 pm

A couple of days ago I updated premiere from 2015 to 2015.0.2 also called 9.0.2(6)Build.

With 2015 I had a few problems with the audio stopping, time outing wich I was hoping the 2015.0.2 update would fix. But Instead I got some extra bugs.


Bug 1
Audio and video is like 2 frames out of sync on playback. This is a major problem since i cant do any audio timings.


Bug 2
Everytime I drag the in or out of a clip the program monitor will automaticly
go into the "Trim window" Then I have to wait one minute or more until the normal
program monitor will come back. Also playback is disabled while im in the "trim window".


Have you experienced any of those bugs?




My Rant!
Im Starting to think about getting back to Final cut....But I have a big issue to
trust them now days when they become moslty an phone company.
Anyway fcpx is atleast stable and much less buggy from what I heard...
I think Adobe have been releasing little to many unstable and buggy versions.
Please fix a stable version yesterday!!!

Also how do you roll back to 2015 instead of 2015.0.2?
I have an 2014 version installed but I need 2015 for some projeckts.

joelarvidsson@gmail.com


Return to posts index

Jon DoughtieRe: Premiere 2015.0.2 two more Bugs!!!
by on Nov 12, 2015 at 2:08:36 pm

Tell us about your system. Maybe someone can suggest a settings adjustment based on your hardware.

System:
Dell Precision T7600 (x2)
Win 7 64-bit
32GB RAM
Adobe CC 2014 (as of 7/2015)
256GB SSD system drive
4 internal media drives RAID 5
Typically cutting short form from HD MP4 and P2 MXF.


Return to posts index

Alex UdellRe: Premiere 2015.0.2 two more Bugs!!!
by on Nov 12, 2015 at 3:02:03 pm

[Joel Arvidsson] "Everytime I drag the in or out of a clip the program monitor will automaticly
go into the "Trim window" Then I have to wait one minute or more until the normal
program monitor will come back. Also playback is disabled while im in the "trim window"."




go the wrench in the timeline viewer

disable "Composite Preview During Trim option"

Betting this will fix that...

Alex Udell
Editing, Motion Graphics, and Visual FX
Let's Connect on Linkedin
Examples: Retail Automotive Motion Graphics Spots
Example: Customer Facing Explainer Video
Example: Infotainment & Package editorial


Return to posts index


Joel ArvidssonRe: Premiere 2015.0.2 two more Bugs!!!
by on Nov 13, 2015 at 11:21:53 am

Thanks Alex, that did the trick for bug nr 2!


Now I only have bug nr 1 left.

Bug 1
Audio and video is like 2 frames out of sync on playback. This is a major problem since i cant do any audio timings.

joelarvidsson@gmail.com


Return to posts index

Tero AhlforsRe: Premiere 2015.0.2 two more Bugs!!!
by on Nov 13, 2015 at 11:26:15 am

[Joel Arvidsson] "Audio and video is like 2 frames out of sync on playback."

Could this be a hardware issue? How are you monitoring your video and audio? Some combos might add delay that you can try to match using the offsets in the playback menu.

Also: What are you editing? In what resolution? What are your system specs? On what kind of drive is your media located?


Return to posts index

Jon FrostRe: Premiere 2015.0.2 two more Bugs!!!
by on Nov 14, 2015 at 9:47:07 pm

I am so glad that I still use CS6, as it is stable on MAC OS Yosemite. I have been hearing of all sorts of bugs and things that just plain don't work in CC 2015.

Jon Frost
Easthampton MA


Return to posts index


Joel ArvidssonRe: Premiere 2015.0.2 two more Bugs!!!
by on Nov 17, 2015 at 10:12:55 am

I been working on this workstation for soon three years with no audio problems until premiere 2015.

The system is a two Xeon 2687w and 64g ram running windows 8.1
Its a supermicro chassi and motherboard. Nvidia gtx 690 for graphic.
Windows running of an intel ssd disk and media of an internal raid of 4 striped disks.

I edit 5k and 4k (RED) if its no 3d of course (to long render times in with 3d in 4k).
But I tried with other formats while trouble shooting and its the same problem.

joelarvidsson@gmail.com


Return to posts index

Tero AhlforsRe: Premiere 2015.0.2 two more Bugs!!!
by on Nov 17, 2015 at 10:16:25 am

You skipped over the important part of my question. How are you monitoring your video/audio? What hardware? Have you tried setting the offset from the playback menu?


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 CreativeCOW.net All Rights Reserved
[TOP]