ADOBE PREMIERE PRO: Tutorials Forum Articles Creative Cloud Debate

wrong sound and out of sync issues when exporting through Media Encoder

COW Forums : Adobe Premiere Pro

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Shahar Bareketwrong sound and out of sync issues when exporting through Media Encoder
by on Nov 11, 2015 at 6:07:13 pm

Hi guys!
I encountered a strange bug.
I had a queue in Media encoder from 5 different projects. when it was done i checked the files and the sound was totally screwed up.
it mixed the sound tracks between the projects. they guy was talking and you could hear the audience from the other project instead.
i then tried to clear the cache and let it conform the projects again.
i tried it with two small projects and it was the same.
needles to mention they sound fine in premiere.
any ideas?

Thanks
Shahar


Return to posts index

David Roth WeissRe: wrong sound and out of sync issues when exporting through Media Encoder
by on Nov 11, 2015 at 7:07:39 pm

Not that you're a fool, but here's a foolproof method for achieving your goal every time, and probably faster than you're doing now as well.

1) First, make certain that your Preview Video settings are set to a good format for mastering, as in Pro Res 422 or DNX 145.

2) Render your timeline fully

3) Export a master from the timeline that exactly matches your preview files (there's a checkbox).

4) Use that master in Adobe Media Encoder to create any deliverable you need.

David Roth Weiss
Director/Editor/Colorist & Workflow Consultant
David Weiss Productions
Los Angeles


David is a Creative COW contributing editor and a forum host of the Apple Final Cut Pro forum.


Return to posts index

Shahar BareketRe: wrong sound and out of sync issues when exporting through Media Encoder
by on Nov 11, 2015 at 7:23:27 pm

Thank you David!

I will try to render before exporting.
the thing is, i wanted to use the queue in Media Encoder to save time while fixing a quick thing in a couple of projects (mistakes in the lower thirds that the client didn't notice before)

what preview setting would you recommend for an AVCHD workflow?

Thanks again!
Shahar


Return to posts index


David Roth WeissRe: wrong sound and out of sync issues when exporting through Media Encoder
by on Nov 11, 2015 at 7:32:24 pm

Your response does not indicate you actually read my instructions.

I suggested you set your Preview Video setting to Pro Res 422.

And, threre's more to what I wrote than just rendering... My way you're exporting a master before encoding any deliverables.

David Roth Weiss
Director/Editor/Colorist & Workflow Consultant
David Weiss Productions
Los Angeles


David is a Creative COW contributing editor and a forum host of the Apple Final Cut Pro forum.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 CreativeCOW.net All Rights Reserved
[TOP]