ADOBE PREMIERE PRO: Tutorials Forum Articles Podcasts Basics Forum Creative Cloud Debate

Color out put differs from color in sequence.

COW Forums : Adobe Premiere Pro

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
James BarryColor out put differs from color in sequence.
by on Nov 6, 2015 at 3:31:51 pm

So I'm running into an issue where my export's color is very very different from the color I see in my PP sequence.

I'm using the Vimeo 1080 preset to export from a UHD sequence, not sure if that info is helpful.

Specifically it looks like my footage is over exposed in my export, by like a full stop. I have not tried to stop down my sequence yet, I thought I would preemptively ask here first.

Thanks.


Return to posts index

Jon DoughtieRe: Color out put differs from color in sequence.
by on Nov 6, 2015 at 5:05:30 pm

What screen(s) are you using to view your timeline and your export? If on the same monitor, what application are you using to view the export?

System:
Dell Precision T7600 (x2)
Win 7 64-bit
32GB RAM
Adobe CC 2014 (as of 7/2015)
256GB SSD system drive
4 internal media drives RAID 5
Typically cutting short form from HD MP4 and P2 MXF.


Return to posts index

James BarryRe: Color out put differs from color in sequence.
by on Nov 6, 2015 at 5:44:39 pm

Both timeline and export were viewed on a 27" iMac with retina 5k. I viewed the export in Quicktime and VLC.


Return to posts index


James BarryRe: Color out put differs from color in sequence.
by on Nov 6, 2015 at 5:51:43 pm



Return to posts index

Steve BrameRe: Color out put differs from color in sequence.
by on Nov 6, 2015 at 5:46:02 pm

Interesting. I've just discovered the same problem. I've got Ultra-keyed footage against a still background photo, with a Lumetri effect on the foreground. On export to H.264 and Avid MXF, it looks as if the Lumetri grade is being ignored. I also tried Matrox AVI, and that works much better. The difference in the exported image and that of it in the Program monitor is stark.

Asus P6X58D Premium * Core i7 950 * 24GB RAM * nVidia GeForce GTX 770 * Windows 7 Premium 64bit * System Drive - WD Caviar Black 500GB * 2nd Drive(Pagefile, Previews) - WD Velociraptor 10K drive 600GB * Media Drive - 2TB RAID0 (4 - WD Caviar Black 500GB drive) * Matrox MX02 Mini * Adobe CC * QuickTime 7.7.5
-------------------------------------------
"98% of all computer issues can be solved by simply pressing 'F1'."
Steve Brame
creative illusions Productions


Return to posts index

James BarryRe: Color out put differs from color in sequence.
by on Nov 6, 2015 at 5:50:08 pm
Last Edited By James Barry on Nov 6, 2015 at 5:51:11 pm

Yeah it's very odd. You can see how different the export is from the timeline



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 CreativeCOW.net All Rights Reserved
[TOP]