ADOBE PREMIERE PRO: Tutorials Forum Articles Creative Cloud Debate

Last frame of audio loops when playhead is paused

COW Forums : Adobe Premiere Pro

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
David ChapmanLast frame of audio loops when playhead is paused
by on Nov 4, 2015 at 9:56:32 am

Hello -

I'm hoping someone can help me, as I've encountered nothing on any forums anywhere!

When I pause playback on my timeline, the last frame(s) of audio loops continuously until I manually nudge the playhead with the arrow keys forward or back. Anytime the playhead stops, either by my instruction, or by tabbing out of Premier it loops the last frame(s) which is INCREDIBLY annoying!

Here is my setup -

Premier Pro CC 2015
PC running Windows 7 (Although it does the same thing on Windows 8 and 10)
Audio playback via Blackmagic 4K studio card

All drivers / software is fully up-to-date, I've rolled back Premier Pro a couple of versions and I still have the same problem.

I'm hoping it's something simple / obvious - any pointers would be a great help!

Thanks, Dave


Return to posts index

Chris SmartRe: Last frame of audio loops when playhead is paused
by on Nov 4, 2015 at 6:17:33 pm

I'm using a mac pro.
I've been having similar issues on Premiere 2015.
Audio plays while the playhead and video are stationary.
Shut down corrected the problem, but I'm sure it will return.
Just like the stutters, skips, windows disappearing, sync issues with AJA T-tap, horizontal breakup, freeze, crash....the list goes on and on with 2015


Return to posts index

David ChapmanRe: Last frame of audio loops when playhead is paused
by on Nov 5, 2015 at 9:06:11 am

Hi Chris - It's a nightmare isn't it? We've got Macs here too running CC 2015, and they all have their own little errors and bugs. I love it when you hit play, after 10 seconds it'll start and then no matter what you do, it'll just carry on playing till it wants to stop - no matter how many times you smash the space bar! We came from FCP 7.0 and I must say, although it was bug-ridden and awful at times, at least we got used to it, and you knew the timeline would always at least try and playback. With CC 2015 I've never known a timeline functionality so random and unstable!

The issue I've posted about here seems unique to our PC setup though - when you pause the playhead and just want to trim an edit, or add a still or ANYTHING, the last couple of audio frames it landed on will just loop continuously - till you want to bang your head on the desk...

We're kind of stuck though - we've committed to Adobe CC, so we've just got to wait until they fix the issue. Unless it's an issue with our playback device (BM Studio 4K card)? I just don't know...


Return to posts index


Chris SmartRe: Last frame of audio loops when playhead is paused
by on Nov 7, 2015 at 6:37:51 am

Hi David,

Last night I nearly went through the roof.
My video would play a few frames and then freeze while the audio continued to loop. Nightmare!
I shut down the computer and then tried opening a new project, but my files remained in a pending mode.
I shut down and restarted again. Flash freeze frames from an entirely different project would appear every time I tried to open a file from my source bin. Video would stutter and stop, audio would loop, and I kept losing my program monitor and the right click on the mouse.

This morning I was greeted with an entirely different set of bugs, but I was able to make an edit.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 CreativeCOW.net All Rights Reserved
[TOP]