ADOBE PREMIERE PRO: Tutorials Forum Articles Creative Cloud Debate

ProRes 4444 color issue

COW Forums : Adobe Premiere Pro

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Jurij MagogaProRes 4444 color issue
by on Oct 27, 2015 at 2:27:42 pm
Last Edited By Jurij Magoga on Oct 27, 2015 at 3:41:12 pm

Hi, I'm editing a short video shooted with an alexa. The files are ProRes 4444, when imported in Premiere cc2015 they look like they have a LUT already applied on: very saturated colours, high contrast, this happens even in the source monitor. If I import the same file in After effects or final cut 7 or vlc they look right (low saturation and contrast).

Any idea how to solve that?

Thank you!
Jurij

EDIT: even stranger, in the clip's thumbnail in timeline the image looks correct, but in source and program no.


I've also tried to export, and the result doesn't look right too


Return to posts index

Eli CooganRe: ProRes 4444 color issue
by on Oct 27, 2015 at 4:24:06 pm

Hey,

I don't have experience with Alexa footage, but a couple of questions just to check...

-Are you sure you don't have any effects applied to the source clip in the bin?
-Some cameras have the ability to change LUTS from the Edit Original option in the bin--have you tried clicking that to see what options it gives you?


Return to posts index


Jurij MagogaRe: ProRes 4444 color issue
by on Oct 27, 2015 at 4:32:54 pm

Thank you Eli,

actually after your reply, i've found that "disable masterclip effects" do the trick.
It seems that Premiere applies some sort of autoLUT to clips from certain cameras.
Problem solved!



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 CreativeCOW.net All Rights Reserved
[TOP]