ADOBE PREMIERE PRO: Tutorials Forum Articles Creative Cloud Debate

audio delay only in preview

COW Forums : Adobe Premiere Pro

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Wojtek Stachaudio delay only in preview
by on Oct 23, 2015 at 1:05:35 am

Hi,
I've been using Sony Vegas for years now and recently I decided to try Premiere Pro.
I have this irritating problem for which I can't find any answer:

During preview of my sequence video is playing ok, but audio is delaying something like 2-3 frames. On timeline everything is all right and after exporting sequence there is also no problem. But it's really difficult to sync everything during editing (I'm making a music video).

I tried to render mp3 file to wmv, but it didn't help.
My sequence properties:

audio file:

video file:


I also tried to change some of playback options, it didn't help.

Please, help! I don't know what to do :(


Return to posts index

Vince BecquiotRe: audio delay only in preview
by on Oct 23, 2015 at 4:04:52 pm

Hi Wotjek,

Is the preview going through a separate card? If anything, you would render the mp3 to wav, but definitely not wmv (maybe that's what you meant)

Also, it really depends on the format of the video file. If this something that was compressed by someone else, that could be your issue.

If you have a newer version of Premiere, you can try a render and replace to a more common format like Prores 422.

Vince Becquiot

Indigo Live | Kaptis Media

San Francisco Bay Area


Return to posts index

Wojtek StachRe: audio delay only in preview
by on Oct 23, 2015 at 4:55:43 pm

Oh, of course I meant wav not wmv, sorry :)
And I managed to solve it: I changed audio latency in audio preferences.
That's it.
Thank you anyway!


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 CreativeCOW.net All Rights Reserved
[TOP]