ADOBE PREMIERE PRO: Tutorials Forum Articles Creative Cloud Debate

Audio drops out when ingesting with Prelude

COW Forums : Adobe Premiere Pro

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Mark DAgostinoAudio drops out when ingesting with Prelude
by on Oct 19, 2015 at 5:15:38 pm

I recorded interviews with a Canon C100 in AVCHD format. After ingesting and transcoding to ProResLT using Prelude, one of the interviews lost audio after 40 seconds in. This has been my standard process for nearly a year. All the other interviews and broll transcoded successfully with full audio.

Playing the clip directly from the card confirms that there is indeed audio throughout the clip. I tried not transcoding and imported the .mts file into Premiere with the same result.

I also opened the file directly from the card and exported h264 file from within QuickTime. That resulting file played all the audio, however both channels were mixed together.

Has anyone had this issue and a solution to the problem?
Thanks!

Mark D'Agostino
Video Producer
Creative Media Productions - Exelon
Baltimore, MD
MacPro,2.7 Ghz 12-Core Intel Xeon E5, 64GB 1866 Mhz DDR3 ECC, AMD FirePro D700 6144MB, AJA Io XT, Yosemite 10.10.1


Return to posts index

Paul NeumannRe: Audio drops out when ingesting with Prelude
by on Oct 19, 2015 at 7:28:27 pm

Did you give it time to conform the audio?


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 CreativeCOW.net All Rights Reserved
[TOP]