ADOBE PREMIERE PRO: Tutorials Forum Articles Podcasts Basics Forum Creative Cloud Debate

C:\Windows\system32\Gpu_Shader_Engine_x64.dll

COW Forums : Adobe Premiere Pro

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
david hareC:\Windows\system32\Gpu_Shader_Engine_x64.dll
by on Oct 19, 2015 at 3:59:38 pm

Anybody know what this means? C:\Windows\system32\Gpu_Shader_Engine_x64.dll


Return to posts index

david hareRe: C:\Windows\system32\Gpu_Shader_Engine_x64.dll
by on Oct 19, 2015 at 4:00:04 pm

I keep gettiong it in premiere cc2015


Return to posts index

Walter SoykaRe: C:\Windows\system32\Gpu_Shader_Engine_x64.dll
by on Oct 19, 2015 at 6:33:37 pm

I assume your other thread is related to this, but no one can help you unless you're a bit more specific about what you're seeing.

What is the exact error message you are getting?

Walter Soyka
Designer & Mad Scientist at Keen Live [link]
Motion Graphics, Widescreen Events, Presentation Design, and Consulting
@keenlive [twitter]   |   RenderBreak [blog]   |   Profile [LinkedIn]


Return to posts index


david hareRe: C:\Windows\system32\Gpu_Shader_Engine_x64.dll
by on Oct 19, 2015 at 7:49:22 pm

Hi Cheers for the reply. Im getting the error saying Error with Gpu_Shader_Engine this is when i try to do a replace with after effects file. And im also getting a Failed to allocate sequence_data. This one only happens after ive been working for an hour or so though.


Return to posts index

Walter SoykaRe: C:\Windows\system32\Gpu_Shader_Engine_x64.dll
by on Oct 20, 2015 at 9:51:38 am

This file seems to be installed by Red Giant Software. I'd suggest making sure that your Red Giant effects are up-to-date, or maybe uninstalling and reinstalling. Also, make sure your graphic drivers are up-to-date.

Walter Soyka
Designer & Mad Scientist at Keen Live [link]
Motion Graphics, Widescreen Events, Presentation Design, and Consulting
@keenlive [twitter]   |   RenderBreak [blog]   |   Profile [LinkedIn]


Return to posts index

david hareRe: C:\Windows\system32\Gpu_Shader_Engine_x64.dll
by on Oct 20, 2015 at 9:59:31 am

I wondered if it had something to do with that. Everytime i've had red giant software i've had some sort of a problem. Ill try to uninstall then reinstall.

Cheers for the help.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 CreativeCOW.net All Rights Reserved
[TOP]