ADOBE PREMIERE PRO: Tutorials Forum Articles Creative Cloud Debate

Dynamic Link problem (Premiere CC 2015/ AE CC 2014)

COW Forums : Adobe Premiere Pro

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Tim SwissDynamic Link problem (Premiere CC 2015/ AE CC 2014)
by on Oct 16, 2015 at 1:48:49 am

I'm opening up a project where all the shots were brought into After Effects using dynamic link and treated with VFX in AE. When I open the timeline all of the dynamic link files are offline.

When I try to link the media by locating the AE file it doesn't connect.

Neither the Premiere project or the AE project have moved: the one difference is I have updated Premiere (from CC 2014 to 2015) since the last time I worked on this. When I open the Premiere project it makes a new project file to work from. I'm guessing this is the reason they won't connect.

I've tried opening both projects (Premiere and AE) at the same time and it still won't link.

I've tried renaming the new Premiere project with the same name & location as the 2014 project file.

This happened to me before and I remember a solution where I would have to relink each clip individually. I don't remember that solution.

Any help would be appreciated, thanks!


Return to posts index

Ann BensRe: Dynamic Link problem (Premiere CC 2015/ AE CC 2014)
by on Oct 16, 2015 at 9:58:16 am

You cannot have DL between two different versions. They need to be the same.

-----------------------------------------------
Adobe Certified Expert Premiere Pro CS6/CC
Adobe Community Professional


Return to posts index

Paul RoperRe: Dynamic Link problem (Premiere CC 2015/ AE CC 2014)
by on Nov 11, 2015 at 10:14:58 am

Hello,

What exactly do you mean by "When I try to link the media by locating the AE file it doesn't connect."? I'm having a problem where Premier has forgotten links to some comps, even though I have not changed filenames nor file locations, but I did update AE to a newer version (both Premiere and AE are CC2015).

When I do Link Media and select the AE project, then click OK, nothing happens...the file selector dialog box just sits there. If I double-click the AE project, nothing happens. I just have to cancel the whole thing.

Is this the same as what you're seeing?


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 CreativeCOW.net All Rights Reserved
[TOP]