ADOBE PREMIERE PRO: Tutorials Forum Articles Podcasts Basics Forum Creative Cloud Debate

Mixing and encoding to Dolby Surround (Pro Logic): Channels messed up and bleeding

COW Forums : Adobe Premiere Pro

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Pablo MöckelMixing and encoding to Dolby Surround (Pro Logic): Channels messed up and bleeding
by on Oct 10, 2015 at 4:04:43 pm
Last Edited By Pablo Möckel on Oct 10, 2015 at 4:06:47 pm

Hello all! A little bit old school this time :P Hope some Pro Logic experienced people here will help me.

Want I want: To make any 5.1 mixed project and then export it using Dolby Digital 2/0 mode (two channel stereo) audio and correctly apply Dolby Surround matrixing for later uploading to YouTube and being able to listen to surround using a Pro Logic I/II receiver/decoder.

What did I do: I've created a simple 5.1 sequence with just a picture on the video track to test if Dolby Surround works as expected. I've set the three stereo channels to different pannings (as seen on picture below). A1 is set full front and center knob turned to 100%, so A1 is pure center channel. A2 is set to fully rear center, so it should be Pro Logic's rear channel (mono rear channel is split to the two speakers on PLI as you may know). Finally, A3 is set all front and 0% center, so it plays on Rf and Lf (front stereo).



Then I just added a light song permanently on the back track (A2) so it should play on the rear speakers like as an ambience track. Then I added two short clips at different times to A1 (center) and A3 (front stereo)to see how does the sound come out of the speakers.

The result: I take the exported file to my BD player on an USB stick, and play it thru my DD/PLI/PLII receiver via digital COAX. The receiver is set to Auto mode so it detects the Surround Enable flag I set in export settings and automatically shifts to Dolby Pro Logic I mode. But the mix comes out RUINED, nearly no channel is heard as in Premiere. I can't always get sound thru the rear speakers, and if I can it comes out bleeding all over the front ones too. With the setup seen above, behavior is as follows:

A1 (center channel): Comes out perfectly thru the center channel, the only one working OK here.

A2 (rear): Plays ALL on front (??), almost all on the center channel. No clues of it on the rear ones despite it's set to full rear.

A3 (front stereo): Plays OK but bleeds A LOT to the rear, almost its like to pay quadraphonic.


SO, as you can see, I don't know what I could possibly been doing wrong. I've tested SurCode and the results are similar. Behavior changes as I pan the rear channel out of the center, for example if I turn it to the rear-right, it likes to come out on the front right instead of still being put out from both rear speakers as expected.

My settings:




Well, I hope you can help me. I thought exporting to Pro Logic would be simple but it seems I was wrong.

Thanks in advance!


Return to posts index

Pablo MöckelRe: Mixing and encoding to Dolby Surround (Pro Logic): Channels messed up and bleeding
by on Oct 10, 2015 at 4:25:07 pm
Last Edited By Pablo Möckel on Oct 10, 2015 at 4:49:01 pm

Update: I think I know why A3 bleeds to the rear; its an audio clip from a video game and it likely contains PL enconded content, doh!

Still, I cant get my own sound from the rear. A2 is just music and comes out of the center. I think Premiere doesn't enconde PL at all, so the mono channel comes out of the center but that's normal PL behavior on non-PL encoded sources (throws mono thru center)

So, in short: CANT GET REAR TO WORK!! :(


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 CreativeCOW.net All Rights Reserved
[TOP]