ADOBE PREMIERE PRO: Tutorials Forum Articles Creative Cloud Debate

Error compiling movie - I've located what in the timeline creates the issue, what can I do from here ?

COW Forums : Adobe Premiere Pro

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Alexandre BrandtError compiling movie - I've located what in the timeline creates the issue, what can I do from here ?
by on Oct 8, 2015 at 11:30:23 am

Hello fellows,

I've got a sequence of 8minutes 30seconds of MXF clips and some QuickTime animation clips. My sequence setting is QuickTime Apple ProRes 422 at same resolution and frame rate than original clips.

To review my edit, I selected Sequence/Render Entire Work Area. According to the render bar (which is now green) it rendered everything up to a specific point in the timeline. After that, the render bar is yellow so the media is not rendered.

I've zoomed in to take a look at the point where the green render bar becomes yellow, and when I playback I get a lag (choppy playback) at the end of a clip and at the beginning of the next one. When I play the same cut on an older version of my edit (another sequence) I also get that lag. If I try to Render Entire Work Area from that point and I get the Error compiling movie as well. BUT if I render the work area to leave out this problematic spot, it renders fine and I'm left with that small area in yellow unentered and the choppy playback at that spot.

I've tried changing the sequence settings to Sony XDCAM HD 422 1080 PAL (I'm in Europe) and keeping the same resolution and frame rate, and rendering the specific spot which causes the issue by making it the work area. I also get the Error message.

Is there a way I can refresh that clips, relink or do something with the media to try to fix that spot ? Its very wired because I've been editing this video for a while and never had that issue in playback before.

Thanks !

--
Producer | Filmmaker
Geneva - Switzerland
https://vimeo.com/channels/800406


Return to posts index

Tero AhlforsRe: Error compiling movie - I've located what in the timeline creates the issue, what can I do from here ?
by on Oct 8, 2015 at 11:44:28 am

Try transcoding the problematic clip to some other format.


Return to posts index

Alexandre BrandtRe: Error compiling movie - I've located what in the timeline creates the issue, what can I do from here ?
by on Oct 8, 2015 at 1:02:07 pm

Hello Tero,

Thanks for the suggestion. I first transcoded clip A of the cut and it didn't fix the problem. I then transcoded clip B of the cut, which is taken from a 50+ minutes shot of an interview, and now the problem is cleared :-)

I guess PP doesn't like long MXF clips...

Thanks !
Alexandre

--
Producer | Filmmaker
Geneva - Switzerland
https://vimeo.com/channels/800406


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 CreativeCOW.net All Rights Reserved
[TOP]