ADOBE PREMIERE PRO: Tutorials Forum Articles Podcasts Basics Forum Creative Cloud Debate

[CS6] ProRes codecs gone in OS X Yosemite

COW Forums : Adobe Premiere Pro

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Julius Koivistoinen[CS6] ProRes codecs gone in OS X Yosemite
by on Oct 7, 2015 at 10:18:38 am

Hello CCow community, long time reader posting for first time. This site has been helpful on my previous issues for so many times but this time I couldn't find an answer.

iMac 27" running the new OS X 10.10.5
I started anew, installed Premiere CS6 from my disk and updated it to the newest version 6.0.5

Everything seems to be ok and ProRes files play back no problem but now I was finishing my project and noticed I don't have ProRes as an option in Export window's video codec menu anymore. See attached screenshot below.

I tried to search for solution but didn't find anything. I even tried importing ProRes presets to AME from .epr files available from Adobe downloads but using those presets gives me an error message. See attached screenshot below.

I use DaVinci Resolve too and that did have all the ProRes options available and working.

What should I do to be able to export in ProRes again?

Any help would be greatly appreciated!




Return to posts index


Warren EigRe: [CS6] ProRes codecs gone in OS X Yosemite
by on Oct 7, 2015 at 3:24:12 pm

Do you own FCP7 or FCPX? It gets installed as part of that package. Even buying Compressor X will install ProRes. It's an Apple Codec so it comes from them.

Warren Eig
O 310-470-0905


email: warren@babyboompictures.com
website: http://www.BabyBoomPictures.com


REEL: http://www.babyboompictures.com/BabyBoomPictures/Reels.html


For Camera Accessories - Monitors and Batteries
website: http://www.EigRig.com



Return to posts index

Julius KoivistoinenRe: [CS6] ProRes codecs gone in OS X Yosemite
by on Oct 12, 2015 at 8:17:41 am

Yes, this did it.

I had FCP7 before switching to Premiere and that's how last time I had ProRes codecs from the beginning. This fact had gone totally unnoticed by me.

Thank you, Warren!


*****
Online portfolio: http://www.julious.fi


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 CreativeCOW.net All Rights Reserved
[TOP]