ADOBE PREMIERE PRO: Tutorials Forum Articles Podcasts Basics Forum Creative Cloud Debate

"Creating a Multi-Camera Source Sequence" Question

COW Forums : Adobe Premiere Pro

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Aaron Lenius"Creating a Multi-Camera Source Sequence" Question
by on Oct 5, 2015 at 9:33:14 pm

So I understand how to setup Multi-Camera Sequences. Sync up the clips using Markers, In-Out Points, Timecode, etc. Then locating the clips in the Project panel, right-clicking and Create Multi-Camera Source Sequence.



But I prefer to line my clips and audio up in a sequence by shoot days:



Why can't I right-click the lined clips and audio and have it do it (Get the Multicam dialog box) straight from the sequence?



Why do I have to once again locate the clips and do it from the Project panel? Seems like an added extra step I shouldn't have to do if I prefer to sync my stuff in a timeline. Or am I missing something?


Return to posts index

James AshboltRe: "Creating a Multi-Camera Source Sequence" Question
by on Oct 6, 2015 at 11:19:03 pm

Try highlighting the bunch of clips in the timeline like you have done. then choose nest. You should now be able to enable multi-camera.
From here you can use the multicam-ed clips in your sequence. Addiitionally if you want to use them as clips from your project window, I have found if you matchframe from your timeline it will create a multicam clip in your source window.
Hope that makes sense?
- J


Return to posts index

Aaron LeniusRe: "Creating a Multi-Camera Source Sequence" Question
by on Oct 7, 2015 at 5:56:14 pm

True that method gets close to what I want but has issues of various degree to deal with.

So I highlight the clips that I want to NEST:



Then I NEST them and it results in the following:



So it nested the Video clips in the Timeline and left the Audio, which is fine. I then ENABLE Multi-clips. But now if I double-click the clip to load it into the source monitor it works, I can see both angles, BUT it has no audio when I play and or scrub through the source monitor.

So instead I find the nested clip and drag it into the timeline, NOTE that in the nest it DOES have all the audio tracks that I highlighted when making the NEST. BUT this is what it looks like in the timeline:



I cannot see the audio waveform now BUT if I enable multi-cam and then double-click and load it into the Source monitor I can see both angles and hear the audio. Yet no waveform in the timeline...? Can I turn it on somehow?


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 CreativeCOW.net All Rights Reserved
[TOP]