ADOBE PREMIERE PRO: Tutorials Forum Articles Creative Cloud Debate

Problems importing P2 proxy

COW Forums : Adobe Premiere Pro

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Robin HuismanProblems importing P2 proxy
by on Oct 2, 2015 at 11:05:02 am

I'm having trouble importing AVC-G6 proxy files from a Panasonic AJ-PX270 in Premiere Pro CC 2015.0.2. Sometimes the files are imported without audio, but the duration of de videos is the same as the original MXF files. Other times, the proxies are imported with audio, but are only half the duration of the original files.

Here are three examples:

Each shot has three files. Original MXF, uploaded (through ftp) proxy and finally the proxy copied from the P2 card. As you can see, 49 and 51 do have audio, but last only half as long as de MXF. 50 is 5:16 as the MXF file, but has no audio.

I read on the Adobe website that Premiere might have problems importing proxy files. Is this one of these problems, or can it be fixed?


Return to posts index

Jon DoughtieRe: Problems importing P2 proxy
by on Oct 2, 2015 at 12:59:24 pm

I cannot speak to the proxy files issue, but do want to ask if you are right-clicking in the project bin and using the import command there, or importing through the Premiere Pro media browswer.

Importing via media browser is the way to go with P2 material. It really makes a difference.

System:
Dell Precision T7600 (x2)
Win 7 64-bit
32GB RAM
Adobe CC 2014 (as of 7/2015)
256GB SSD system drive
4 internal media drives RAID 5
Typically cutting short form from HD MP4 and P2 MXF.


Return to posts index

Robin HuismanRe: Problems importing P2 proxy
by on Oct 2, 2015 at 2:02:45 pm
Last Edited By Robin Huisman on Oct 2, 2015 at 2:09:48 pm

I have tried both methods. But the proxy files aren't visible when "Directory viewers" is set to Panasonic P2 in the Media Browser. They are visible when it is set to File Directory, but still they aren't imported correctly.


Return to posts index


Alex KuzelickiRe: Problems importing P2 proxy
by on Oct 3, 2015 at 2:13:15 am

Hey Robin,

I had a similar problem with P2 footage awhile ago. Posted here - https://forums.creativecow.net/readpost/3/968671 - but, though there were some helpful suggestions, nothing worked.

In the end, unfortunately, the only thing that worked was an old copy of Final Cut Pro 7 - which had no problem syncing up sound and video, and transcoding in half the time of Media Encoder. It's bizarre, but I suspect it's one of those 'random bugs' that pop up and wreak havoc on our workflows from time to time. Just to make life interesting.

If you have access to an old FCP7, try that - I have a feeling it will work.

Cheers,

ALEX



Return to posts index

Robin HuismanRe: Problems importing P2 proxy
by on Oct 7, 2015 at 3:43:02 pm

I'm on Windows, so unfortunately I can't use FCP. And I'm also not going to buy any other software because of a bug in Premiere.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 CreativeCOW.net All Rights Reserved
[TOP]