ADOBE PREMIERE PRO: Tutorials Forum Articles Podcasts Basics Forum Creative Cloud Debate

Preview Files Problem - No Idea

COW Forums : Adobe Premiere Pro

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Ben ClarkPreview Files Problem - No Idea
by on Oct 1, 2015 at 5:33:52 pm

Running PremPro 14 on a fully capable zoostorm desktop. Video files are quicktime movies from my Nikon D810.

For the first time ever after hundreds of video made the same way - two videos out of the whole project of about 10 are marked as yellow (no preview files) no idea what this means as never seen it before/has happened. Have looked at scratch discs and all saving in the same place on desktop. Have tried moving files and linking media to them again but no luck.

This is what I believe is stopping my video from rendering/exporting with the message popping up 'Adobe Encoder, Error compiling movie..'

Any help would be massively appreciated

Ben


Return to posts index

Daniel WaldronRe: Preview Files Problem - No Idea
by on Oct 1, 2015 at 7:21:48 pm

By marked yellow, do you mean the full screen that says "Media Pending" or the yellow bar over the clip on the timeline?


Return to posts index

Ben ClarkRe: Preview Files Problem - No Idea
by on Oct 1, 2015 at 7:29:31 pm

Hi, yes the yellow bar over the footage


Return to posts index


Daniel WaldronRe: Preview Files Problem - No Idea
by on Oct 1, 2015 at 7:36:31 pm

Have you tried rendering it?


Return to posts index

Ben ClarkRe: Preview Files Problem - No Idea
by on Oct 1, 2015 at 8:20:43 pm

Gone to export, media, usual checks, export, gets about a third of the way and then 'error compiling movie'.

Cheers
Ben


Return to posts index

Daniel WaldronRe: Preview Files Problem - No Idea
by on Oct 1, 2015 at 9:25:41 pm

I mean have you tried rendering the yellow clips in your sequence. Go to Sequence->Render In to Out. It should turn the yellow line green.

Your exporting issues may or may not be related, but it's hard to tell without more information. What are your sequence and export settings? What are your computer specs? What version of Premiere are you using?


Return to posts index


Ben ClarkRe: Preview Files Problem - No Idea
by on Oct 1, 2015 at 9:40:29 pm

HI Dan, I appreciate your help. I'll try that in the morning whn at my desk hopefully it will work and be the solution to these problems.

Out of interest Is that related to preview files and why those two files (not the 10 others) for some reason don't have preview files?

I'm recording in 1080/59fps and exporting atm to youtube 29fps.
That's all I can tell you as i'm not currently at my desk.
Specs are 3.5GHZ, 16GB RAM, GTForce 560M Nvidia. Using 2014 Prem Pro

Ben


Return to posts index

Ben ClarkRe: Preview Files Problem - No Idea
by on Oct 2, 2015 at 8:16:34 am

Hi Dan, yes that worked. I noticed when looking at previous threads you've responded to, people are having the same/similar problem to me? Just wondering as I've never had this issue before.

Also, out of curiosity does that mean that those two files now have preview files? I'm presuming so!

Thank you very much for your help

Ben
North Wales


Return to posts index

Tim KolbRe: Preview Files Problem - No Idea
by on Oct 2, 2015 at 11:01:28 am

There are occasionally effects plugins, etc that just refuse to play nice with an export. They may look fine in the timeline but for whatever reason they just bork an export.

Daniel's solution was to force a preview render, as you guessed. If you run into this again and the section just refuses to render (typically because your machine has no problem playing it in real-time), I've resorted to placing a blank adjustment layer or a blank title over the top of the problem area to force the section from yellow to red.

In past versions you typically needed to check 'use preview files' in the export dialog to bypass running the effect again in export, but with newer versions you can set up more FCP-like workflows where you set your preview render to something like ProRes and then avoid re-rendering when exporting to ProRes.

TimK,
Director, Consultant
Video Producer at I-CAR




Return to posts index


Daniel WaldronRe: Preview Files Problem - No Idea
by on Oct 2, 2015 at 1:18:40 pm

Glad it worked out! Yes, those files have preview files associated with them. If you make any changes to them, you will need to re-render them.

It doesn't really explain why they needed to be rendered to begin with or why the export was failing. It could be the files were corrupt in some way, or just another bug altogether. Hopefully it was just a one time thing.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 CreativeCOW.net All Rights Reserved
[TOP]