ADOBE PREMIERE PRO: Tutorials Forum Articles Podcasts Basics Forum Creative Cloud Debate

Premiere CC 2015 Imported Source TC is wrong and sets to 00:00:00

COW Forums : Adobe Premiere Pro

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Jason YanigaPremiere CC 2015 Imported Source TC is wrong and sets to 00:00:00
by on Sep 23, 2015 at 7:42:56 pm

Hi All - hopefully someone can help me out here. I have searched high and low for an answer and have found no solution. Here is the deal.

I have imported footage from a 6-Camera Shoot (which was recorded to 6 Hard Drives)

I have imported into Premier as I have done many times before but now the clips all have a Media Start of 00:00:00:00 instead of displaying the Source TC

I have imported into Final Cut the same way and the source TC is correct. Even AE, Prelude and Media Encoder are displaying the correct TC (source from cameras)

I have checked the Modify Clip - Timecode and thats the way it should be

I have also checked the Settings for Media under Preferences which is set to "Use Media Source"

Clips are all .MOV files that I'm told are using the DNxHD codec (and I do have the Codecs Pack from Avid installed and up to date)

Weird how Final Cut, Adobe Prelude, AE, Encoder display correct TC but not Premiere.

Basically I want to just have it display the "Source TC" not zero out all my clips

Also - I am on the latest version of all software Premier CC 2015 (latest release)

Help is much appreciated - Thanks,

Jason


Return to posts index

Greg JonesRe: Premiere CC 2015 Imported Source TC is wrong and sets to 00:00:00
by on Sep 24, 2015 at 1:14:01 am

I've had the same thing happen since installing Premiere Pro 2015. Anything that I shot and recorded to a pix240 shows up with the Timecode starting at 0. In Final Cut Pro and Quicktimw the timecode is fine. I emailed Adobe and they said they are aware of the issue and are working on a fix. Hopefully they fix it soon.

Greg Jones
http://www.d7-inc.com


Return to posts index

Jason YanigaRe: Premiere CC 2015 Imported Source TC is wrong and sets to 00:00:00
by on Sep 24, 2015 at 1:45:40 am

So I'm not alone here -

I have opened up older projects and they seem fine in regards to TC brought in the same exact way. Only have about 75 clips spread over 6 cameras so I guess I'll just manually enter the starting TC using FCP as a ref for where each clips TC starts. I just hope when they fix the issue it doesn't mess me up after I do this.

Came from FCP7 and doing my first Long Form show in Premiere- hope it goes smoothly.

Thanks


Return to posts index


Greg JonesRe: Premiere CC 2015 Imported Source TC is wrong and sets to 00:00:00
by on Sep 24, 2015 at 2:07:50 am

If you were to install Premiere Pro 2014 then the timecode would show up right.


Return to posts index

Jason YanigaRe: Premiere CC 2015 Imported Source TC is wrong and sets to 00:00:00
by on Sep 24, 2015 at 3:42:16 am

I may have jumped the gun going to CC 2015 but was looking forward to using the new built in Color and some of the new "Jump Cut" transitions for all these testimonials and instead of doing a round trip through Resolve for some basic color Luts, etc. I just manually reset all the clip TC to what it should be but I'll be sure to post a solution if I get one.

I forgot with CC you can download older versions so that's good to know - thanks


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 CreativeCOW.net All Rights Reserved
[TOP]