ADOBE PREMIERE PRO: Tutorials Forum Articles Podcasts Basics Forum Creative Cloud Debate

Playback lag on half quality on Macbook Pro?

COW Forums : Adobe Premiere Pro

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Erik van den BergPlayback lag on half quality on Macbook Pro?
by on Sep 21, 2015 at 6:42:41 am

Hi guys,

When i playback my sequences it plays a short piece without problems but after a while it start (sometimes) lagging.
It's 1080p footage and most of the time no effects added yet, so what on earth can be so difficult?
Ok its not rendered but it should be able to play normal on half resolution quality right?
I edit on one 4k external display and the laptop screen itself, but with or without it has almost the same performance.

I run premiere pro creative cloud on a Macbook Pro late 2013, 2,3 ghz i7, 16GB RAM, Nvidia GT750M 2GB GPU. 500GB SSD interna(with premiere), project & footage on 1TB external SSD wired with USB 3.0.

11 GB is used for Adobe, 5 GB for other apps.

As rendering setting i got; Mercury playback engine software only.


I hope you can help me out! :)


Return to posts index

Nicole BallivianRe: Playback lag on half quality on Macbook Pro?
by on Sep 22, 2015 at 2:05:22 am

I have this same issue, if anyone can help out! Thanks :)


Return to posts index

David Roth WeissRe: Playback lag on half quality on Macbook Pro?
by on Oct 1, 2015 at 8:07:30 pm

[Erik van den Berg] "As rendering setting i got; Mercury playback engine software only."

First off, they don't call it the Mercury Render Engine, it's the Mercury Playback Engine, and you're not using it to your advantage, that's one reason you're having playback issues.

You have an Nvidia card, put it to use... Setup your Cuda or OpenCL.

David Roth Weiss
Director/Editor/Colorist & Workflow Consultant
David Weiss Productions
Los Angeles


David is a Creative COW contributing editor and a forum host of the Apple Final Cut Pro forum.


Return to posts index


Tim KolbRe: Playback lag on half quality on Macbook Pro?
by on Oct 2, 2015 at 11:09:38 am

With the cumulative lag you describe, I'd first ask what sort of harddrive are you using? You're not running media on your system drive?

TimK,
Director, Consultant
Video Producer at I-CAR




Return to posts index

Erik van den BergRe: Playback lag on half quality on Macbook Pro?
by on Oct 6, 2015 at 6:40:17 am

Hi David,

Thanks for your reply!

Long time ago i had an error (don't know which one anymore) and after looking up the problem on google i had to set my render settings that way. So thats the reason.

I never heard of OpenCL or Cuda, shame shame on me! Can you explain (or post a link) how to use that?
Ofcourse i will look immeadilty by myself :)


Return to posts index

Erik van den BergRe: Playback lag on half quality on Macbook Pro?
by on Oct 6, 2015 at 7:27:04 am

Hi all,

Just installed the cuda driver and changed the render settings in Project settings.
Waaaoh what a difference! How stupid that i was thinking this lag was normal xd
Thanks for the replys! Now i am finally using the power of my GPU :)


Return to posts index


Ashley JamesRe: Playback lag on half quality on Macbook Pro?
by on Oct 12, 2015 at 5:54:35 pm

How does one install the cuda driver? Please treat me like a 4-year old.

Thanks

A.James


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 CreativeCOW.net All Rights Reserved
[TOP]