ADOBE PREMIERE PRO: Tutorials Forum Articles Creative Cloud Debate

Video is not smooth throughout after export

COW Forums : Adobe Premiere Pro

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Zac NicholsonVideo is not smooth throughout after export
by on Sep 14, 2015 at 1:49:01 pm

I am exporting a file from Premiere Pro CC 2015. It is an H.264 custom file at 1920x1080 (same as my media) at 23.976 (same as my content). Square pixels (same), NTSC. Profile is High. Level is 4.2. Rendered at maximum bit depth with VBR, 2 pass and a target bitrate and max bitrate both of 20. Maximum Render Quality.

The video looks great on export. However, I am noticing that in certain sections (not always the same section) my video stutters or jumps as if my video card isn't able to keep up with the on screen movement. My video card has never had this problem before. I am wondering if there is some setting that I should try changing? I loaded it to vimeo and had the same issue.

If you're interested in viewing it (maybe it doesn't happen on your computer?) here is a link. And many thanks if someone has an idea of what might be wrong.

https://vimeo.com/139171898
password: watch


Return to posts index

Vince BecquiotRe: Video is not smooth throughout after export
by on Sep 14, 2015 at 4:25:34 pm

Hi Zac,

I didn't notice obvious stutter. It could just be the player. I'm not sure if Vimeo converts VBR to CBR, but VBR tends to be more choppy because of the extra processing required.

Basically, if the stutter always happens at the exact same place, it could be your encode. Otherwise, welcome to browser video playback.

Vince Becquiot

Indigo Live | Kaptis Media

San Francisco Bay Area


Return to posts index

Zac NicholsonRe: Video is not smooth throughout after export
by on Sep 14, 2015 at 4:32:56 pm

Vince,
Thanks so much for the response. The only reason why I wonder if it is something other than the browser is that it was happening when I played it via quicktime on my computer before uploading to vimeo. But it is good if you didn't notice any real stutter so maybe it is just my computer.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 CreativeCOW.net All Rights Reserved
[TOP]