ADOBE PREMIERE PRO: Tutorials Forum Articles Podcasts Basics Forum Creative Cloud Debate

Display zoomed in

COW Forums : Adobe Premiere Pro

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Nicole BallivianDisplay zoomed in
by on Sep 11, 2015 at 1:13:46 am

Hello,

My program display window (and not the source window) shows a zoomed-in version of the original frame. I tried to change playback & paused resolution, display mode and changed different sequence settings but it's still zoomed.

Thanks!


Return to posts index

Joe Barta IVRe: Display zoomed in
by on Sep 11, 2015 at 1:40:48 pm

Did you try the drop-down selection in the lower left corner of the Program Window called Select Zoom Level? It shows up as a percentage, __%.

Joe

Living the SuiteLife!
Stuff for editors http://www.cafepress.com/suitelife

http://www.facebook.com/pages/SuiteLife/1524456414462851?ref=hl


Return to posts index

Nicole BallivianRe: Display zoomed in
by on Sep 11, 2015 at 4:17:58 pm

Yes I have done that and it only changes the size of the already zoomed frame.


Return to posts index


Nicole BallivianRe: Display zoomed in
by on Sep 11, 2015 at 4:41:22 pm

Here is a screenshot of the image frame of how it should look vs zoomed.



Return to posts index

Joe Barta IVRe: Display zoomed in
by on Sep 11, 2015 at 6:50:26 pm

Check your Sequence Settings. If you are putting a 1080 sized clip on a 720 timeline it will show up as zoomed in. You can correct the clip once it is in the timeline by clicking on it in the timeline, then go to Effect Controls, the tab in the upper left of the Source window, click on the triangle next to fx Motion, there you can scale the image back down to fit your sequence settings.

Joe

Living the SuiteLife!
Stuff for editors http://www.cafepress.com/suitelife

http://www.facebook.com/pages/SuiteLife/1524456414462851?ref=hl


Return to posts index

Nicole BallivianRe: Display zoomed in
by on Sep 11, 2015 at 9:50:00 pm

Thank you, it worked!! Question: I only have one clip in the sequence. Will I have to do this with every clip - once placed in the sequence, click on it to scale it down? Or can I have a sequence setting that is correct that will eliminate this problem when I am putting clips in? Thanks again.


Return to posts index


Joe Barta IVRe: Display zoomed in
by on Sep 14, 2015 at 12:37:42 pm

Create a new blank sequence, then drop in one of your clips. It will ask if you want to change the sequence settings to match the clip, YES. That way you should not have to resize every clip you put in.

Joe

Living the SuiteLife!
Stuff for editors http://www.cafepress.com/suitelife

http://www.facebook.com/pages/SuiteLife/1524456414462851?ref=hl


Return to posts index

Nicole BallivianRe: Display zoomed in
by on Sep 14, 2015 at 3:11:45 pm

Thanks Joe! That works :)


Return to posts index

Joe Barta IVRe: Display zoomed in
by on Sep 14, 2015 at 7:09:49 pm



Joe

Living the SuiteLife!
Stuff for editors http://www.cafepress.com/suitelife

http://www.facebook.com/pages/SuiteLife/1524456414462851?ref=hl


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 CreativeCOW.net All Rights Reserved
[TOP]