ADOBE PREMIERE PRO: Tutorials Forum Articles Podcasts Basics Forum Creative Cloud Debate

premiere pro cc 2014 render issues

COW Forums : Adobe Premiere Pro

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
suneel chowpremiere pro cc 2014 render issues
by on Sep 1, 2015 at 5:50:59 am

hi guys,
i am having a weird problem with premiere pro cc 2014 . thing is i am rendering a movie file which is around 14 GB sige with settings of youtube1080pHD (1920:1080, 24 p,).problem is its getting rendered to 100% and showing three different files) but then the magic happens and every thing suddenly vanishes and only one file is left that is about 24 KB. this happened three times continuously with the same project.i have been using premiere pro cc 2014 for an year but never happened. and this same project was rendered many times in the same system but never had this issue before. and it is almost taking around 7 hours every time to render.if you guys understand my problem please help me. thank you.


Return to posts index

Joe Barta IVRe: premiere pro cc 2014 render issues
by on Sep 1, 2015 at 1:24:49 pm

Try exporting as a Quicktime/ProRes first, then use that file in Media Encoder to make the YouTube file.

Joe

Living the SuiteLife!
Stuff for editors http://www.cafepress.com/suitelife

http://www.facebook.com/pages/SuiteLife/1524456414462851?ref=hl


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 CreativeCOW.net All Rights Reserved
[TOP]