ADOBE PREMIERE PRO: Tutorials Forum Articles Podcasts Basics Forum Creative Cloud Debate

Bizzare 50fps Stutter Issue in Premiere

COW Forums : Adobe Premiere Pro

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Andy WilliamsBizzare 50fps Stutter Issue in Premiere
by on Aug 27, 2015 at 11:25:46 pm

Hi guys,

I have some 50fps footage at 1080p, in Prores on a Shogun,
im editing on windows with prem CC.

im slowing it down in premiere by interpreting it at 25fps
for most of the footage this results in nice smooth slow motion, however for some bizzare reason a number of clips appear slightly jerky and not as smooth, despite being exactly the same format, from the same camera, shot on the same day, I have tried deleting the preview render files to no avail. The problem is there when I playback in the premiere timeline and also when I render it out into a clip. its really strange. I thought it may have been an issue with using prores on windows however some clips are perfect and they are identical. I wondered whether perhaps the meta data was corrupt and it was saying that the footage was 50fps when it was actually 25 but In normal playback of the file in quicktime or vlc I can clearly see that the footage is 50fps

thanks very much

andy


Return to posts index

Andy WilliamsRe: Bizzare 50fps Stutter Issue in Premiere
by on Aug 28, 2015 at 8:35:57 am

my bad,
the guy who filmed it said he recorded it on a shogun which was set at 50fps however the camera was set at 25fps, so the meta says 50 but its infact only 25. somehow the meta tricked my eyes into believing i was seeing 50 at normal speed, not sure how!


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 CreativeCOW.net All Rights Reserved
[TOP]