ADOBE PREMIERE PRO: Tutorials Forum Articles Podcasts Basics Forum Creative Cloud Debate

multi channel audio troubles

COW Forums : Adobe Premiere Pro

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Kyle Mooremulti channel audio troubles
by on Aug 14, 2015 at 11:31:28 pm
Last Edited By Kyle Moore on Aug 14, 2015 at 11:34:27 pm

Hello all,

I'm in the middle of making the switch from FCP7 to Premiere Pro CC. I have subscribed to the monthly plan, so I have the latest software.

My problem is exporting multiple channels of audio. I've figured out how to assign the tracks and export whatever configuration I need (two stereo, dual mono, etc.) but the problem is playing back the exported movie.

I've got it set up like this: channels 1 and 2 are stereo dialogue, and channels 3 and 4 are stereo music. There are several sections in the project that are MUSIC ONLY. For some reason, when it plays these sections, there is a consistent beeping in the dialogue channels. It's like a metronome. When I bring the exported movie back into Premiere or FCP, you can clearly see the wave spikes for these beeps in the dialogue channel.

This only happens when there is MUSIC ONLY. When it is dialogue only, everything is fine.

Am I doing something wrong? Is this a bug? Has anyone else had this happen?

Any help/advice you can send my way would be greatly appreciated.

Thank you,

Kyle


Return to posts index

Kyle MooreRe: multi channel audio troubles
by on Aug 14, 2015 at 11:50:05 pm
Last Edited By Kyle Moore on Aug 15, 2015 at 12:18:16 am

Just a little update: it seems these beeps are to the beat of the music. That makes me wonder if one of the dialogue channels is somehow picking up information from the music channels.

And the other funny thing is, these beeps are NOT stereo. They're mono. Sometimes they appear on channel 1, sometimes they appear on channel 2.

mid 2011 imac
2.7 GHz Intel Core i5
16 GB RAM, 1TB internal storage
AMB Radeon HD 6770M 512 MB


Return to posts index

Fabio BasoneRe: multi channel audio troubles
by on Sep 16, 2015 at 2:25:12 pm

Did you ever resolve this?

I am wondering how to export multi channel audio

Fabio Basone
Video & Multimedia Manager
Médecins Sans Frontières
Lower Ground, Chancery Exchange,
10 Furnival Street,
London
EC4A 1AB


Return to posts index


Will DuncanRe: multi channel audio troubles
by on Sep 22, 2015 at 6:49:02 pm

We're working on a large television production and seeing the same issue, so are a lot of people. I was aware of the audio pop export problem going into our production, but I didn't expect Adobe to still be radio silent and not have a fix.

Depending on how complicated the edit is, exporting an XML and opening it in CC 2014 is probably your easiest solution.

For our needs, we're exporting an OMF of the audio out for mastering and marrying it to a baked video export (no audio) in CC 2014. Far from ideal but we already have a step we have to take for audio and exporting as OMF took care of the beeps for our audio crew.


Return to posts index

Collin RuffinoRe: multi channel audio troubles
by on Nov 24, 2015 at 9:42:52 pm

Hey Kyle and whoever else-
I was having this same problem just now and haven't seen any solutions on the internet, so thought I should post this.
I found a work-around that works, at least for my purposes. If you change the export audio sample rate from 48k to 44.1k, the audio glitches/repeats should go away. Not a perfect solution, but good enough till the bug is fixed.

Hope that is helpful.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 CreativeCOW.net All Rights Reserved
[TOP]