ADOBE PREMIERE PRO: Tutorials Forum Articles Creative Cloud Debate

Multicam lag in Premiere Pro CC?

COW Forums : Adobe Premiere Pro

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Ceylan Le CompteMulticam lag in Premiere Pro CC?
by on Aug 14, 2015 at 2:26:46 pm

Hey, I had this problem for a long time, and because of this, I even upgraded my computer

here are the specs

I7 5960X
16 GB RAM DDR4
GTX980
Samsung 850 SSD

So I was trying to use multicam with 3 cameras, each file with a bitrate of about 8mbps. And when I use the multicam window, it lags.

It will play fine for the first 5 seconds or so, and then it starts losing frames more and more.

At first I thought my computer wasn't powerful enough (I7 and a GTX760). I upgraded, nothing changed

Then I thought maybe it's the harddrive, So I upgraded to an SSD and redid the whole system, put the files in the SSD, nothing changed.

On a computer like this, it should easily handle 3 cameras no problem, not to mention those files are 720p 30fps.

When it starts lagging, I checked my taks manager, RAM is about 60%, SSD 10%, cpu 10%

both Cuda acceleration and CPU only does not change the outcome.

Has anyone experience the same thing? If so, how did you fix it?

Thank you :)


Return to posts index

David Roth WeissRe: Multicam lag in Premiere Pro CC?
by on Aug 14, 2015 at 4:31:10 pm

Grab a screen capture of your sequence settings and post that here please.

David Roth Weiss
Director/Editor/Colorist
David Weiss Productions


David is a Creative COW contributing editor and a forum host of the Apple Final Cut Pro forum.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 CreativeCOW.net All Rights Reserved
[TOP]